LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-03-2007, 04:39 AM   #1
catchme_linux
LQ Newbie
 
Registered: Jan 2007
Posts: 1

Rep: Reputation: 0
Thumbs up issue while installing FC5 & FC6 with ASUS board


Hi Linux Lovers


Here am having an issue where i can't install FC5, it says no harddisk found.
while trying to install. I have tried some options in BIOS & so.. but mere vain.
If am trying Fedora Core6 (FC6) on the same board am not getting Graphical mode after installation, the following is the hardware configuration I have tried.

motherboard : ASUS A8V-MX
hard disk : 80GB sata Drive
Display Card: VIA/S3G UniChrome Pro IGP

Pls help to me to solve this issue with FC5 and FC6 or pls reply me with an useful link to solve it.

With Advance thanks,
Dilip


 
Old 01-04-2007, 12:11 AM   #2
nitrohuffer2001
Member
 
Registered: Apr 2006
Posts: 129

Rep: Reputation: 16
Hi, I have had similiar problems when trying to install on a sata drive with both core 5 and 6. Do you have an IDE drive you could try as the boot drive? As far as core 6 goes and the display disappearing after install I have seen this to. I have a config on one of my boxes that does the same thing, I never found a solution so I just ended up running core 5 on that box.
 
Old 01-04-2007, 01:02 AM   #3
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
For FC5, you need a sata driver so the bootdisk can recognize the SATA HD. Don't know how to do this in FC5.

For FC6, run the startx command. If it works, you have to change the default runlevel in /etc/inittab.
If it does not work, you can find error messages on the screen and in /var/log/Xorg.0.log. Look for messages starting with EE.
Find the command to configure X (it might be xorgsetup or xorgconfig). Try startx after that.

If it does not work, please post the sections device, monitor and screen of your X configuration file. Also provide info about the monitor (vertical refresh / horiz sync or make / model).

Maybe we can sort it out from there.

Last edited by Wim Sturkenboom; 01-04-2007 at 01:03 AM.
 
  


Reply

Tags
asus, board, fc5, fc6, installing, while


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to update FC5 & FC6 martin78 Fedora 3 03-30-2007 07:41 AM
gnome problem in fc5 & fc6 with external monitor mdmalik Linux - Desktop 0 12-04-2006 02:20 PM
Can FC5 & FC6 co-exist?? Hitboxx Fedora 1 10-28-2006 12:08 AM
Installing Fedora with Asus MB on-board NIC Linux31 Fedora - Installation 2 06-11-2005 09:29 AM
Linux Enterprise WS v3.0 not installing on AMD64 FX-51, ASUS SK8V Mother Board astefano Linux - Hardware 9 05-03-2004 02:33 PM


All times are GMT -5. The time now is 07:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration