LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-11-2008, 12:58 PM   #1
frenchn00b
Senior Member
 
Registered: Jun 2007
Location: E.U., Mountains :-)
Distribution: Debian, Etch, the greatest
Posts: 2,546

Rep: Reputation: 50
Isnt it xmms crappy to play sound, like detecting sound cards. Others are all better


Hello,

Just a thought, I noticed that xmms is always not able to play on several machines the music.

Amarok, totem, audacious, kaffeine, ... whatever can play and see where is the sound card to take to play it...

Well, same for you with all the complex and different machines you use?
 
Old 02-11-2008, 01:33 PM   #2
shadowsnipes
Senior Member
 
Registered: Sep 2005
Distribution: Slackware
Posts: 1,441

Rep: Reputation: 70
I have never had this problem with XMMS. Are you sure the problem is that XMMS can't find the sound device or is it just missing plugins for some of that music?

On my current machine I am using audacious, but I have used XMMS on it in the past. It has one of those SiS AC 97' cards. On my old laptop (Thinkpad 600E) it has one of those old Crystal Sound cards that can be rather annoying with Linux, yet XMMS works just fine on it.
 
Old 02-11-2008, 06:51 PM   #3
dracolich
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 1,173

Rep: Reputation: 47
I've been using XMMS as my primary audio player on two different machines since Slackware 9.1. I also use Amarok and Herrie, but mostly XMMS. The only problem I ever had was solved by installing the win32 codecs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No surround sound, mic not working, XMMS wont play (others give sound) Virtuality Linux - Hardware 2 03-26-2012 07:26 PM
How to use two sound cards with xmms? (cs4239 and H/K iSub) hack124x768 Linux - Hardware 0 10-26-2006 11:09 PM
xmms won't play sound trawler Linux - Software 3 10-15-2005 01:14 PM
XMMS won't play any sound chutsu Linux - Software 1 09-12-2004 10:38 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 02:19 PM


All times are GMT -5. The time now is 05:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration