Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 07-21-2006, 09:12 AM   #1
Senior Member
Registered: Feb 2004
Location: England
Distribution: Slackware 11, Sabayon 3.1
Posts: 1,464

Rep: Reputation: 46
installing slacware/zenwalk in vmware


I am running vmware server 1.0 on slackware 10.2 (kernel

I have winXP, PC-BSD 1.2 and kubuntu 6.06 running as virtual machines just fine.

However i cannot get slackware or zenwalk to run as virtual machines in vmware. The problem is that the vmware scsi disk is not recognised (i did select the scsi kernel). i use the iso to boot the virtual machine - but then i can't partition the disk as it doesn't show up.

has anyone got this working and how did you do it?



Last edited by satinet; 07-21-2006 at 09:24 AM.
Old 07-21-2006, 10:18 AM   #2
Registered: Aug 2003
Distribution: Slackware,Ubuntu
Posts: 389

Rep: Reputation: 30
if I was not mistaken, slackware comes with 3 scsi kernels, scsi, scsi2 & scsi3. have u try all of them?
Old 12-19-2006, 02:56 PM   #3
LQ Newbie
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
I was running into the same issue as you were here. I tried using all three of the scsi.s kernels and none of them worked. I found out that it is due to the type of I/O Adapter that is chosen...

If you use SCSI controller with LSI Logic, then none of the scsix.s kernels will work. Try using raid.s instead.

If you are using SCSI controller with BusLogic, then scsi.s should do the job.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing LILO in zenwalk...Help! TheNobes Linux - Newbie 3 02-13-2006 02:40 PM
Vector or Zenwalk? Erik_the_Red Slackware 12 09-05-2005 11:19 PM
installing slacware with kernel 2.6.x without 2.4.x nemesi Slackware 2 05-06-2005 10:38 AM
installing ATI Proprietary drivers in Slacware 10 nickbird Slackware 5 11-25-2004 11:26 AM
VMWare - Installing VMWare Tools Nightmare jerkmonkee Linux - Newbie 2 11-14-2004 05:52 PM

All times are GMT -5. The time now is 11:30 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration