LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Installing RedHat 8.0 onto Dell PowerEdge SC1425 - hdc: status error: status = 0x58 (http://www.linuxquestions.org/questions/linux-general-1/installing-redhat-8-0-onto-dell-poweredge-sc1425-hdc-status-error-status-%3D-0x58-462951/)

fishsponge 07-11-2006 10:02 AM

Installing RedHat 8.0 onto Dell PowerEdge SC1425 - hdc: status error: status = 0x58
 
I have successfully installed RedHat 8.0 onto a Dell PowerEdge SC1425 today. This server has two SATA hard drives, and an IDE DVD-ROM drive.

Using the following kernel parameters, i successfully installed across both hard drives from CD:

Code:

ide0=0x1f0,0x3f6,14 vga=791 resolution=1024x768 expert
However, since installation, the system no longer boots. I've tried appending the above parameters to the kernel line in grub, but is still doesn't boot.

It starts to boot, and everything looks fine, until it tries to remount the root fs in read/write mode, at which point it appears to hang.

There are several messages on screen, all of which are normal, except two instances of the following:

Code:

hdc: status error: status = 0x58
NOTE: For some reason, the two hard drives were picked up as hdc and hde, but it seemed to install OK.

If i boot up into rescue mode on the installation CD, i can mount the drives fine, and chroot into my newly built system, but it just won't boot up by itself.

Does anyone have any suggestions??

Thank you in advance! :D


All times are GMT -5. The time now is 05:59 PM.