LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-02-2004, 11:06 AM   #1
SeT
Member
 
Registered: Dec 2002
Location: cincinnati
Posts: 87

Rep: Reputation: 15
Installing Gentoo - env-update problem


I'm trying to install Gentoo. I downloaded the 1.4 Athlon XP isos and I'm doing the stage 2 install(md5 checked good).I'm up to the point where you have to chroot and after typing that I get:

cdimage /]#

After this, I can't get env-update to work - it says unknown command. I thought maybe it was a typo and tried env -update but that doesn't turn up what the install doc says env-update should and then moving on, other steps won't work. Any ideas here?
 
Old 01-03-2004, 04:10 AM   #2
Slycordinator
Member
 
Registered: Dec 2002
Location: Washington State
Posts: 30

Rep: Reputation: 15
Re: Installing Gentoo - env-update problem

Quote:
Originally posted by SeT
I'm trying to install Gentoo. I downloaded the 1.4 Athlon XP isos and I'm doing the stage 2 install(md5 checked good).I'm up to the point where you have to chroot and after typing that I get:

cdimage /]#

After this, I can't get env-update to work - it says unknown command. I thought maybe it was a typo and tried env -update but that doesn't turn up what the install doc says env-update should and then moving on, other steps won't work. Any ideas here?
The only time I ever had problems like that was where I didn't do all the steps EXACTLY as mentioned in the install documentation given by gentoo (though I'm no longer using gentoo).

Try starting over and make sure to do everything EXACTLY as documented.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Gnome on Gentoo 1200 Linux - Software 3 12-29-2005 01:39 PM
problem installing wxGTK in gentoo matrixon Linux - Software 7 04-25-2005 12:58 AM
Installing java runtime env problem ur-unholyness Linux - Software 2 04-10-2005 01:32 AM
Problem installing Java runtime env on machine eroica Linux - Software 3 03-06-2004 06:39 PM
Gentoo 1.4 - problem in installing mozilla_thunderbird satimis Linux - Distributions 2 10-23-2003 02:13 AM


All times are GMT -5. The time now is 01:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration