LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Installing Filezilla client on RHEL 5.8 (http://www.linuxquestions.org/questions/linux-general-1/installing-filezilla-client-on-rhel-5-8-a-4175445257/)

rajaniyer123 01-12-2013 07:51 AM

Installing Filezilla client on RHEL 5.8
 
Please let me know how to install Filezilla client on RHEL 5.8

I have tried to install from rpm format

It is giving me error

Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.4,compatible with 2.6),
and wxCore used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
Aborted

Please suggest.

Thanks
Rajan

Habitual 01-12-2013 08:43 AM

http://wiki.filezilla-project.org/Client_Installation

knudfl 01-12-2013 09:05 AM

# yum install filezilla


'filezilla' is in the repoforge.repo :
http://repoforge.org/use/ >>> EL5 >> i386 or x86_64.

rajaniyer123 01-12-2013 08:34 PM

Hi

Below option worked for me

# yum install filezilla


'filezilla' is in the repoforge.repo :
http://repoforge.org/use/ >>> EL5 >> i386 or x86_64.

Thanks a lot.

Rajan


All times are GMT -5. The time now is 07:25 PM.