LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 01-14-2010, 04:59 AM   #1
kingston
Member
 
Registered: Mar 2008
Location: Bengaluru, India
Distribution: RHEL 5.5, Solaris 5.10
Posts: 193
Blog Entries: 1

Rep: Reputation: 21
installing aurora linux in sun blade 150----not installing?


Hi all
I have a sunblade 150 machine and i recently downloaded aurora linux. When i tried to install on sunblade 150...it gives some error messages as follows

Allocated 8 megs of memory at 0x40000000 for kernel
Loading kernel version 2.6.23
Loading initial ramdisk (5210783 bytes at 0xDF80200 phys, 0x40C00000 virt)......
Memory Address not Alligned
then i get the ok prompt.

The hardware details are "Ultra Sparc IIe 650 MHz processor and 2 GB Memory"

Anyone can suggest something? Anyone can subscribe any working version of aurora linux?
 
Old 01-14-2010, 07:10 AM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,717

Rep: Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635
You could try upgrading the openboot firmware...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sun Blade 150 Workstation BIOS The_Bug Linux - Hardware 2 01-26-2009 11:32 AM
Sun Blade 150? Worth it? keysorsoze Solaris / OpenSolaris 9 01-07-2008 08:28 AM
Please help to configure Sun Blade 150 workstation travellers Linux - Hardware 1 01-06-2008 07:15 PM
sun blade 150 autmotatic turn on problem sajidmumtaz Solaris / OpenSolaris 5 06-05-2006 10:28 AM
Solaris 10 installation on Sun Blade 150 UltraSoul Solaris / OpenSolaris 2 04-13-2005 04:02 AM


All times are GMT -5. The time now is 09:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration