LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 08-25-2005, 08:00 AM   #1
gbresc
LQ Newbie
 
Registered: Aug 2005
Posts: 3

Rep: Reputation: 0
Instalation problems, SCSI Driver


I'm installing Mandrake 9.1 on my PC,
but I tried even Mandrake 8.0, and
Redhet 6.2 and I have always the same
problem.

When the kernel loads and the installation
should start I get an eroor: "No CDROM
Device found." and then I have to select
a SCSI driver.

But I'm not using SCSI. My disc is on
SATA and CDROM on IDE.

And there is nothing wrong with my PC
because I've already instaled Win XP and
it is stil runing normally.

What should i do?

Thank you for your help.
 
Old 08-25-2005, 11:37 AM   #2
brainiac
Member
 
Registered: Jan 2005
Location: middle of a cornfield, IL
Distribution: Kanotix HD Install, Debian Testing, XP Pro,Vista RC1
Posts: 145

Rep: Reputation: 15
Some are seen as SCSI drives. If I understood previous reading there is no such thing as an IDE cdrom it is emulated as IDE.
 
Old 08-27-2005, 09:49 AM   #3
gbresc
LQ Newbie
 
Registered: Aug 2005
Posts: 3

Original Poster
Rep: Reputation: 0
I have 3 connectors on my motherboard
- the new small one Serial ATA
- and the old common connector (ATAPI) i call IDE
- RIDE which is the same shape as previous but is used
for multiple connections

And if I understand this right, SCSI is the emulation used to connect
more devices (as disks) on one motherboard.

So, I think that I need a driver for the CDROM.

It should work automatically but it is not.

Last edited by gbresc; 08-27-2005 at 09:53 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia instalation problems / Sblive driver problems Colonel-1990 Linux - Software 13 02-14-2005 05:48 PM
adaptec scsi driver problems jswolfe29 Linux - General 1 12-06-2004 02:16 PM
driver instalation nuxnewbie Mandriva 3 01-12-2004 11:23 AM
emu10k1 driver instalation problems Filsta Linux - Hardware 6 11-30-2003 11:35 PM
Instalation hangs when installing SCSI driver ata_piix The Wolf Fedora 2 11-12-2003 07:14 AM


All times are GMT -5. The time now is 04:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration