LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-13-2006, 10:59 AM   #1
kahlil88
Member
 
Registered: May 2005
Location: Mendocino, CA
Distribution: Arch Linux
Posts: 170

Rep: Reputation: 30
Question iMac 333 not booting YDL 4.0.1


I installed Yellow Dog Linux 4.0.1 on a lime iMac 333, but when I turn it on, I get a Mac OS type boot screen with a question mark, like it's not finding the operating system.
 
Old 01-13-2006, 12:17 PM   #2
zhelezov
Member
 
Registered: Jan 2006
Location: Bulgaria
Distribution: debian, grml, ubuntu
Posts: 69

Rep: Reputation: 15
Did you configure a boot loader and where (on which partition) is installed?
 
Old 01-13-2006, 12:47 PM   #3
kahlil88
Member
 
Registered: May 2005
Location: Mendocino, CA
Distribution: Arch Linux
Posts: 170

Original Poster
Rep: Reputation: 30
I'm not sure what partition the boot loader is on. I tried to install OpenSuSE 10, and I got an error when it tried to install the boot loader.
 
Old 01-13-2006, 06:02 PM   #4
spooon
Senior Member
 
Registered: Aug 2005
Posts: 1,755

Rep: Reputation: 48
is your hard drive more than 30GB? there is a special note about those
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot OS9 iMac (tray) to a Linxu iMac and install rudyard Linux - Networking 3 08-13-2006 11:03 PM
Linux on Imac 333 mhz juankasalas Linux - Distributions 9 01-02-2006 11:56 PM
400fsb running @ 333 jagster Linux - Hardware 1 09-22-2005 01:05 PM
old pent 2 333 mhz 64meg ram hoggman Linux - Newbie 9 09-07-2003 06:03 PM
iMac Open Firmware won't boot on Blue iMac.... opn Linux - Software 0 12-31-2001 10:02 AM


All times are GMT -5. The time now is 09:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration