LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-07-2008, 07:16 AM   #1
mikaelstaldal
LQ Newbie
 
Registered: Sep 2006
Location: Sweden
Distribution: Ubuntu and Debian
Posts: 16

Rep: Reputation: 0
I/O error on boot CD


I have made a custom boot CD from Ubuntu 8.04.

During boot, I get this message several times on the screen. Eventually it does boot and work correctly, but this seems to delay the boot with about one minute, which is very annoying. How can I get rid of this?

I don't think it's any physical error on the disc or drive, since I have burned several CD-R, and tried it on different computers. I always get this (or similar error).

Code:
sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
sr 1:0:0:0: [sr0] Sense Key : Medium Error [current]
sr 1:0:0:0: [sr0] Add. Sense: No seek complete
end_request: I/O error, dev sr0, sector 799296
Buffer I/O error on devive sr0, logical block 99912
 
Old 08-09-2008, 02:32 AM   #2
B Dey
LQ Newbie
 
Registered: Aug 2008
Posts: 19

Rep: Reputation: 0
Your output says that there is an I/O error. i.e. the CD can't be read.
Check your "custom boot CD" building process.
 
Old 08-10-2008, 08:41 AM   #3
mikaelstaldal
LQ Newbie
 
Registered: Sep 2006
Location: Sweden
Distribution: Ubuntu and Debian
Posts: 16

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by B Dey View Post
Your output says that there is an I/O error. i.e. the CD can't be read.
Check your "custom boot CD" building process.
Yes, I know that. But how can there be errors on the CD if I have tried burning it several times in different CD-recorders on different computers? What error can there be in my building process?
 
  


Reply

Tags
boot, cd


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Gutsy: won't boot. error message after boot begins: "metapage_read_end_io: I/o brjoon1021 Linux - Newbie 1 04-01-2008 09:19 AM
Sofware RAID 1 + Fedora Core 3 + Boot Error L1 + GRUB 21 ERROR najeebsyed2 Linux - Hardware 0 10-25-2007 01:20 PM
Gentoo-Im dumb and deleted /boot/boot Grub Says: Error 26 : Too many symbolic links smehi Linux - Software 5 06-24-2006 06:25 AM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 01:47 AM
Grub (error 17) won't boot after new motherboard/vid card.. boot disk anyone? r3dhatter Linux - Newbie 5 02-16-2005 06:52 PM


All times are GMT -5. The time now is 04:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration