LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-29-2005, 04:43 AM   #1
Niceman2005
Member
 
Registered: Nov 2004
Distribution: Fedora Core 2
Posts: 330

Rep: Reputation: 30
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound


Dear friends,


I have a fc2. For some reason I can't listen to any music form the machine. I have tested the soundcard by going into System settings -> Soundcard Detection. It detects sound fine.

But when I play a cd or mp3 etc , there isn't any sound coming out. I tried with xmms and the default cd player...none produce any sound eventhough the xmms did play the cd....

I tried aumix in command prompt, set everything to full volumn....

any idea?
thanks for taking time helping!

Regards
Ah Fong
 
Old 10-30-2005, 12:04 PM   #2
TruongAn
Member
 
Registered: Dec 2004
Location: Vietnam (Việt Nam)
Distribution: Gentoo (desktop), Arch linux (laptop)
Posts: 725

Rep: Reputation: 33
You are using GNOME or KDE?
Let make another test.
Open a multimedia which is part of your Desktop Environments ( for example rhythmbox in GNOME) to play the sound.
Perhaps xmms is not configured property
 
Old 10-30-2005, 12:14 PM   #3
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Code:
 $su 
 #alsamixer
 Configure bars with arrows, enable or disable service with "m" key.
 When done ESC
 #alsactl store
 
Old 10-30-2005, 09:17 PM   #4
Niceman2005
Member
 
Registered: Nov 2004
Distribution: Fedora Core 2
Posts: 330

Original Poster
Rep: Reputation: 30
Hi,

I tried both ways, alsamixer turned all to 100 and used a rythmbox both no sound...
any other possibilities?

thanks for helping!

Regards
Ah Fong
 
Old 10-30-2005, 10:14 PM   #5
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Sometimes after install the sound is muted. Check that possibility
 
Old 10-31-2005, 12:35 AM   #6
Niceman2005
Member
 
Registered: Nov 2004
Distribution: Fedora Core 2
Posts: 330

Original Poster
Rep: Reputation: 30
It works now!
thanks a lot for helping!!!thanks a lot!!
 
Old 10-31-2005, 09:51 AM   #7
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Thank you for posting back! Glad to help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka Suse/Novell 5 01-13-2006 12:33 PM
sound mp3 doesn't play smoothly anotherguy Linux - Newbie 7 11-26-2005 06:27 AM
Cannot play sound from CDs/mp3 Valhalla Linux - Software 8 01-09-2005 09:56 AM
I can not hear system sound czy11421 Linux - Newbie 4 04-29-2004 10:17 PM
sound card configured. can hear testsound. cant hear cd's tdr_nj Red Hat 2 04-19-2004 09:36 PM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration