LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-01-2007, 01:58 PM   #1
Mleahy
Member
 
Registered: Jan 2004
Posts: 43

Rep: Reputation: 15
How to use "networked sound" option in KDE


I've observed that there's an option to enable "networked sound" in the KDE sound system settings. However, I've so far found zero explanation that describes what it does and/or how to use it.

Presumably, I could play sound on my desktop and listen to it from my laptop via a network connection...but aside from checking the box in the settings, I have no idea what to do next. Has anyone got an idea how to make this work?

Thanks in advance for any advice.
 
Old 02-02-2007, 07:53 AM   #2
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
Ask this question here:

porten@kde.org

Their web site does have answers to your queries

Last edited by Junior Hacker; 02-02-2007 at 07:56 AM.
 
  


Reply

Tags
network, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 6 03-21-2013 10:35 AM
"Shutdown" and "Restart" option missing after upgrade hansalfredche Mandriva 8 11-02-2006 07:23 AM
XF86Config : Option "Resolution" "800" carboncopy Slackware 2 12-16-2003 10:13 PM
Option "ZAxisMapping" "4 5" won't work apax Linux - Hardware 7 11-06-2003 09:41 AM
anging "Protocol" option to "IMPS/2" in XF86Config-4 causes problems zstingx Linux - General 2 10-27-2003 09:47 AM


All times are GMT -5. The time now is 04:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration