LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   how to disable screen saver in text mode (http://www.linuxquestions.org/questions/linux-general-1/how-to-disable-screen-saver-in-text-mode-684958/)

libin88 11-20-2008 01:58 PM

how to disable screen saver in text mode
 
Hi,

I installed Fedora Core 8 on my desktop. In its runlevel 3 mode, my screen went to blank in every 10 minutes, I have to press Ctrl key to re-active screen. Any idea how to disable the screen saver so that my screen can be active all the time.

Thanks in advance!

indienick 11-20-2008 02:10 PM

I don't know how to change this, off of the top of my head, but I am sure a Google search for "linux screen blanking" will yield something. :)

x_terminat_or_3 11-21-2008 04:50 PM

Code:

setterm -blank 0
This setting will remain active until you exit your shell.

To make it persistent, add it to your ~/.bashrc


All times are GMT -5. The time now is 01:20 AM.