LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-09-2005, 05:58 PM   #1
lemuel
Member
 
Registered: Nov 2003
Location: Cebu, Philippines
Distribution: Ubuntu
Posts: 73

Rep: Reputation: 15
how do I disable graphics acceleration in console mode


hello
How do i disable grahpics acceleration in console mode?
 
Old 01-09-2005, 07:33 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
I can't see any reason why it would be running in console mode to begin with. There's nothing to accelerate
 
Old 01-09-2005, 09:28 PM   #3
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,090

Rep: Reputation: 41
if you are talking about frame buffer.. you would disable through grub or lilo.. in lilo just change

vga=###

to

vga=normal




in grub I am not sure.. I have never really used grub.
 
Old 01-10-2005, 12:51 AM   #4
lemuel
Member
 
Registered: Nov 2003
Location: Cebu, Philippines
Distribution: Ubuntu
Posts: 73

Original Poster
Rep: Reputation: 15
thanks trey. ill go try that

yes there is a reason to disable it in console mode. I cant start xwindows cause it crashes (yes the linux in my pc crashes) every time. maybe its because i enabled graphics acceleration. I dunno I'm just a newbie
 
Old 01-10-2005, 05:57 PM   #5
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Moved: This thread is more suitable in Linux-General and has been moved accordingly to help your thread/question get the exposure it deserves.
The console mode fraebuffer and acceleration under X are two different things. Maybe I'd add a method to remove acceleration from X. Edit /etc/X11/XF86Config-4 and comment out 'Load "glx"' line. 'comment out' meas to put # before the line so it looks this way
# Load "glx"
If that doesn't work, look for 'Section "Device"'. There should be something like Driver "nvidia" close (instead of nviadia you may have a different thing, depending on the video card). Replace it with Driver "vesa". You should be able to start X then.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable the new mail notification in console mode? retypedef Linux - Newbie 6 03-21-2010 05:15 AM
How do you disable console mode? shuego Debian 8 12-08-2005 07:50 PM
Booting in text mode versus graphics mode LChalupa Linux - Newbie 3 01-15-2005 08:53 PM
Disable Mouse Acceleration atheist Linux - Software 1 07-04-2004 01:04 AM
Booting up in X server... how do I disable it or fall back to console mode? Delmarc Linux - Newbie 3 09-06-2003 09:23 PM


All times are GMT -5. The time now is 08:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration