LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Has someone the files of e17 to mirror the edevelop.org down ? (http://www.linuxquestions.org/questions/linux-general-1/has-someone-the-files-of-e17-to-mirror-the-edevelop-org-down-645836/)

frenchn00b 05-30-2008 09:55 AM

Has someone the files of e17 to mirror the edevelop.org down ?
 
http://timony.com/mickzblog/2007/02/...debian-ubuntu/

Quote:

Edevelop.org is temporarily down as they move their server to a new datacenter, which means these instructions will not work for Debian until the server is back online. However, for Ubuntu you can use the Dunnewind.net repository. Follow the instructions below, and comment out references to the Edevelop.org repository. Iíll do a proper update in the near future, or create a new posting and separate out the Debian & Ubuntu instructions.
this is for ubuntu, but we need for debian ours:
http://e17.dunnewind.net/

bigrigdriver 05-31-2008 07:25 AM

Is this what you are looking for?

frenchn00b 05-31-2008 07:52 AM

Quote:

Originally Posted by bigrigdriver (Post 3170205)
Is this what you are looking for?

thanks a bunches ...

ouch ... well
after this:
Code:

# echo "deb http://debian.alphagemini.org/ unstable main" >> /etc/apt/sources.list ; apt-get update
sounds like a tremendous mess could come in the stable debian, if I press Y, no?
Code:

# apt-get install eutils
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  eutils: Depends: enlightenment
          Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch5 is to be installed
          Depends: libcurl3 (>= 7.16.2-1) but 7.15.5-1etch1 is to be installed
          Depends: libecore0 but it is not going to be installed
          Depends: libecore0-con but it is not installable
          Depends: libecore0-config but it is not installable
          Depends: libecore0-evas but it is not installable
          Depends: libecore0-fb but it is not installable
          Depends: libecore0-file but it is not installable
          Depends: libecore0-ipc but it is not installable
          Depends: libecore0-x but it is not installable
          Depends: libedje0 but it is not going to be installed
          Depends: libeet0 but it is not installable
          Depends: libengrave0 but it is not going to be installed
          Depends: libepsilon
          Depends: libepsilon0 but it is not going to be installed
          Depends: libesmart0 but it is not going to be installed
          Depends: libevas0 but it is not going to be installed
          Depends: libewl0 but it is not going to be installed
          Depends: libkrb53 (>= 1.6.dfsg.2) but 1.4.4-7etch5 is to be installed
          Depends: libssl0.9.8 (>= 0.9.8f-5) but 0.9.8c-4etch1 is to be installed
  python-gdata: Depends: python-support (>= 0.7.1) but 0.5.6 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



All times are GMT -5. The time now is 08:24 PM.