LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 07-03-2003, 04:23 PM   #1
gazingdown
LQ Newbie
 
Registered: Apr 2003
Posts: 13

Rep: Reputation: 0
Grub HDD Error, boots if you turn off & on??????


Hi all,

Turn on PC, get an error 'Grub Hard Disk Error'
Turn it off and then turn on again and it boots up fine.

Any thoughts?

I've checked all the connections and all seems fine.
The only 'new' thing I've done is put a new modem in (which works fine).

Once PC boots up, everything seems to work OK.

Spec (if it helps).
Running dual boot, XP and RedHat 8.
40GB HDD(XP)
60GB - 20GB for Linux, 40GB NTFS.
1.5GHz P4. 256MB ram.
Connexant Modem.
 
Old 07-03-2003, 04:28 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Try manually defining your HDD in the BIOS.
 
Old 08-22-2003, 04:50 AM   #3
gazingdown
LQ Newbie
 
Registered: Apr 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks. I've gone into the bios and detected my HDD & saved the settings. After rebooting it's fine but if you turn the PC off for more than a few minutes the error comes back again.

It's not stopping me getting into the PC thankfully, but it is annoying and I like to know what is causing it!

Any other ideas??
 
Old 08-22-2003, 12:09 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Try replacing your CMOS battery too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot stops at GRUB GRUB linux never boots coffeedemon Slackware 4 11-09-2004 02:20 PM
GRUB Error & Mount Error st12iker Linux - Newbie 2 08-19-2004 06:14 PM
How to format & mount 2nd hdd after FedCor1 has been installed on 1st hdd? clay394 Fedora 1 05-18-2004 01:50 PM
Grub Error 17 & more problems biglaz Linux - General 1 02-02-2004 01:27 AM
grub & RH9 error 15 ..:eMa:.. Red Hat 3 11-11-2003 11:01 AM


All times are GMT -5. The time now is 06:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration