-   Linux - General (
-   -   gnome-terminal wrong charset (ANSI_X3.4-1986 not ISO-8859-1). (

omes 06-10-2005 07:40 PM

gnome-terminal wrong charset (ANSI_X3.4-1986 not ISO-8859-1).

My gnome-terminal has set ANSI_X3.4-1986 as its current locale. I want to permanently change it to ISO-8859-1. I can do it temporearly by choosing Terminal -> Set Character Encoding -> Western (ISO-8859-1). I added ISO-8859-1 myself. Can anybody please help me with this problem?

- omes

Simon Bridge 06-10-2005 09:55 PM

You want to set the deafult character encoding in the gnome terminal.
Here is a relaed issue:

Here's more direct...

Apparently unrelated issues can hold clues... like:

Seems you can change encoding with the default locale - see man locale for details.

However, in general, it seems gnome dosn't want users setting up broken processes by changing the default encoding.

However: you question says "wrong charset". Are you sure it is the encoding you want to change? Perhaps you want to change the font (edit profile)? Though I admit that anything other than UTF-8 as default is odd ...

All times are GMT -5. The time now is 04:03 PM.