LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 12-16-2004, 08:19 AM   #1
ace_bandit_1
LQ Newbie
 
Registered: Aug 2003
Location: NH, USA
Distribution: Slackware 10.1
Posts: 10

Rep: Reputation: 0
gnome-libs install problems


Hi,

I recently tried installing gnome-libs (as a dependency for gnome-python), and got an error telling me basically that the libart package had not been installed (it was looking for fdl.sdml or something of the sort during make). I found this odd as I had just installed libart and had no errors whatsoever. I instead got the Slackware 10 package of libart, installed, ran ldconfig, and still got the same error. I got the sdml-tools package for Slackware 10, installed, ldconfig, same error. I'm completely lost. As I am not on the computer that I am writing this on, please expect an edit/followup post on the exact errors I get while attempting the install.

--Alex A
 
Old 12-20-2004, 09:06 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
What version of libart is or does it require? Do you have gnome itself installed? What version of gnome-libs are you trying to install?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not find the gnomeConf.sh file that is generated by gnome-libs install alirezan1 Linux - Newbie 1 08-25-2006 03:56 PM
gnome-libs-devel... Linux~Powered Slackware 0 09-04-2004 09:01 PM
gnome 2.x whit all libs etc. efus Linux - Software 2 08-01-2004 02:04 PM
slackware / gnome libs cae Slackware 6 10-21-2003 01:07 AM
make errors trying to install gnome-libs Locura Slackware 10 07-11-2003 06:01 AM


All times are GMT -5. The time now is 03:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration