LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 07-24-2009, 09:31 PM   #1
pgb205
Member
 
Registered: Nov 2007
Posts: 109

Rep: Reputation: 15
fluxbox maximizes under tasbar--init settings are correct though


I'm not sure but I believe the setting below

session.screen0.toolbar.onTop: true --in ~/.fluxbox/init

controls whether maximized windows are partially covered by toolbar on bottom. However even i
reload the config I still have toolbar covering bottom portion of any window that is maximized.

thanks for any suggestions.
 
Old 07-24-2009, 09:37 PM   #2
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux
Posts: 1,062

Rep: Reputation: 101Reputation: 101
You should be able to right-click the bottom toolbar, and be given a "Maximize over" option that you can check.
 
Old 07-24-2009, 09:40 PM   #3
pgb205
Member
 
Registered: Nov 2007
Posts: 109

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by mark_alfred View Post
You should be able to right-click the bottom toolbar, and be given a "Maximize over" option that you can check.
yes, I've tried this option and without it and result is the same. There is something else which might be related. I've installed windowmaker to try it out but I've since uninstalled it and went to fluxbox. The problem started at approximately the same time as I've switched to windowmaker.
 
Old 07-24-2009, 10:06 PM   #4
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux
Posts: 1,062

Rep: Reputation: 101Reputation: 101
Hmm. I'm not sure what to suggest.

My init file, when I've set, via right-clicking, the option to have windows maximise over the toolbar, reads as follows:

session.screen0.toolbar.maxOver: true
session.screen0.toolbar.onTop: False
 
Old 07-24-2009, 10:33 PM   #5
pgb205
Member
 
Registered: Nov 2007
Posts: 109

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by mark_alfred View Post
Hmm. I'm not sure what to suggest.

My init file, when I've set, via right-clicking, the option to have windows maximise over the toolbar, reads as follows:

session.screen0.toolbar.maxOver: true
session.screen0.toolbar.onTop: False

well, I've went ahead, uninstalled and reinstalled fluxbox after deleting the .fluxbox folder. It works now.
thanks alot for your help
 
  


Reply

Tags
fluxbox, init, toolbar


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Out of range. Display settings correct? Warpspasm Linux - Hardware 6 12-30-2008 11:11 AM
php.ini correct settings karen.pertierra Linux - General 1 07-21-2007 06:29 AM
correct DNS settings? cucolin@ Linux - Server 8 05-21-2007 06:04 PM
what are the correct path for ksysv, the SysV-Init Editor? Xavius Slackware 1 01-01-2005 04:11 PM
Finding Correct Moniter Settings jakobie Linux - Hardware 4 11-29-2004 12:28 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration