LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 03-22-2013, 04:25 PM   #1
ms_chevis
LQ Newbie
 
Registered: Oct 2012
Location: Alberta
Distribution: Linux Mint
Posts: 27

Rep: Reputation: Disabled
Fedora 18 and mate


i have a fresh "updated" version of Fedora 18 and i would like to have the desktop mate when i use the terminal i get a bunch of errors

--> Finished Dependency Resolution
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libdbwrap.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libdbwrap.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: liblibcli_netlogon3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
liblibcli_netlogon3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libldbsamba.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libldbsamba.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcli_spoolss.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcli_spoolss.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsamba3-util.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsamba3-util.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcli-nbt.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcli-nbt.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcmdline-credentials.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcmdline-credentials.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libdcerpc-samba.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libdcerpc-samba.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libgse.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libgse.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsmb_transport.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsmb_transport.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: liberrors.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
liberrors.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libevents.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libevents.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libutil_cmdline.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libutil_cmdline.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcli_smb_common.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcli_smb_common.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libndr-samba.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libndr-samba.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcliauth.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcliauth.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libserver-role.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libserver-role.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcli-ldap.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcli-ldap.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: liblibcli_lsa3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
liblibcli_lsa3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libcli_cldap.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libcli_cldap.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libpopt_samba3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-common-4.0.3-2.fc18.x86_64 (updates)
libpopt_samba3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-common-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-common-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsmbregistry.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsmbregistry.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libtrusts_util.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libtrusts_util.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: glibc-2.16-28.fc18.i686 (updates)
Requires: glibc-common = 2.16-28.fc18
Installed: glibc-common-2.16-30.fc18.x86_64 (@updates-testing)
glibc-common = 2.16-30.fc18
Available: glibc-common-2.16-24.fc18.x86_64 (fedora)
glibc-common = 2.16-24.fc18
Available: glibc-common-2.16-28.fc18.x86_64 (updates)
glibc-common = 2.16-28.fc18
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libaddns.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libaddns.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: liblibsmb.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
liblibsmb.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsamdb-common.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsamdb-common.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsecrets3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsecrets3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: hplip-3.13.2-1.fc18.x86_64 (updates)
Requires: hplip-libs(x86-64) = 3.13.2-1.fc18
Installed: hplip-libs-3.13.3-2.fc18.x86_64 (@updates-testing)
hplip-libs(x86-64) = 3.13.3-2.fc18
Available: hplip-libs-3.12.11-1.fc18.x86_64 (fedora)
hplip-libs(x86-64) = 3.12.11-1.fc18
Available: hplip-libs-3.13.2-1.fc18.x86_64 (updates)
hplip-libs(x86-64) = 3.13.2-1.fc18
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsamba-sockets.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsamba-sockets.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libutil_tdb.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libutil_tdb.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libutil_reg.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libutil_reg.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libnetif.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libnetif.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libreplace.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libreplace.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libCHARSET3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libCHARSET3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libsamba-security.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libsamba-security.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 2:samba-client-4.0.3-2.fc18.x86_64 (updates)
Requires: libmsrpc3.so(SAMBA_4.0.3)(64bit)
Available: 2:samba-libs-4.0.3-2.fc18.x86_64 (updates)
libmsrpc3.so(SAMBA_4.0.3)(64bit)
Installed: 2:samba-libs-4.0.4-2.fc18.x86_64 (@updates-testing)
Not found
Available: 2:samba-libs-4.0.0-168.fc18.rc5.i686 (fedora)
Not found
Error: Package: 1:hpijs-3.13.2-1.fc18.x86_64 (updates)
Requires: hplip-libs(x86-64) = 3.13.2-1.fc18
Installed: hplip-libs-3.13.3-2.fc18.x86_64 (@updates-testing)
hplip-libs(x86-64) = 3.13.3-2.fc18
Available: hplip-libs-3.12.11-1.fc18.x86_64 (fedora)
hplip-libs(x86-64) = 3.12.11-1.fc18
Available: hplip-libs-3.13.2-1.fc18.x86_64 (updates)
hplip-libs(x86-64) = 3.13.2-1.fc18
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@localhost ~]#


i tried --skip-broken and it did install it with that but it wont work


please do not critize my choice of desktops, i am happy for you if you like Gnome 3 I do not and will not use it
 
Old 03-22-2013, 04:27 PM   #2
ms_chevis
LQ Newbie
 
Registered: Oct 2012
Location: Alberta
Distribution: Linux Mint
Posts: 27

Original Poster
Rep: Reputation: Disabled
ok so i forgot to use the terminal command i tried, sorry

yum groupinstall "Mate Desktop"
 
Old 03-23-2013, 03:37 PM   #3
ms_chevis
LQ Newbie
 
Registered: Oct 2012
Location: Alberta
Distribution: Linux Mint
Posts: 27

Original Poster
Rep: Reputation: Disabled
Anyone?
 
Old 03-26-2013, 02:44 PM   #4
ms_chevis
LQ Newbie
 
Registered: Oct 2012
Location: Alberta
Distribution: Linux Mint
Posts: 27

Original Poster
Rep: Reputation: Disabled
thanks to everyones help it has been solved
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Fedora 18 + MATE - Not bad for the first attempt LXer Syndicated Linux News 0 02-24-2013 08:42 PM
LXer: How to install the MATE and Cinnamon desktops on Fedora 18 LXer Syndicated Linux News 0 01-16-2013 11:10 AM
LXer: Install MATE on Fedora 18 LXer Syndicated Linux News 0 12-02-2012 02:30 AM
Mate on Fedora 16/17? franta Fedora 1 07-24-2012 03:46 PM
Fedora Core 4 on Acer travel mate 3000 roopunix Linux - Laptop and Netbook 1 05-25-2006 11:50 PM


All times are GMT -5. The time now is 02:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration