LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-03-2013, 05:34 PM   #1
mjbradakis
LQ Newbie
 
Registered: Apr 2012
Posts: 22

Rep: Reputation: Disabled
Fatal Error: Mismatch between the program and library build versions detected.


I'm trying to get pgadmin3 running on my Fedora 15 box. Configure, make, make install and then when trying to run:

Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.4,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
Aborted (core dumped)


Version mismatch? Really? 2.8, 2.8, same ABI numbers?

In truth this little error may be enough to get me to finally update that box to Fedora 17.

mjb.
 
Old 01-04-2013, 11:40 AM   #2
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 3,132

Rep: Reputation: 795Reputation: 795Reputation: 795Reputation: 795Reputation: 795Reputation: 795Reputation: 795
You shouldn't have to compile this: see
http://rpm.pbone.net/index.php3/stat....i686.rpm.html
 
Old 01-04-2013, 01:38 PM   #3
mjbradakis
LQ Newbie
 
Registered: Apr 2012
Posts: 22

Original Poster
Rep: Reputation: Disabled
Thanks, will check it out.

mjb.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A fatal error has been detected in update-manager. linx win Debian 10 06-26-2011 09:12 AM
Configure: error: You must have the XTest library to build synergy cucolin@ Linux - Software 2 12-12-2009 09:17 AM
rpmdb: PANIC: fatal region error detected; run recovery PROBLEM aravindkumarsingh Red Hat 3 08-11-2009 09:45 AM
fatal server error no devices detected kevincuthbert Linux - Newbie 1 08-23-2006 10:08 AM
rpmdb: fatal region error detected; run recovery lil_becky Linux - Newbie 1 01-20-2005 01:00 AM


All times are GMT -5. The time now is 10:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration