LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-13-2005, 03:17 AM   #1
noelcantona
LQ Newbie
 
Registered: Jun 2003
Posts: 23

Rep: Reputation: 15
Fail to install RH 9 on IBM xseries SCSI hdd


I have this task to migrate existing RH 9 server to a IBM xSeries 206 Type 8482.

Well, I have this problem installing RH 9 on the SCSI hardisk. The adapter on the IBM is aic7901 Adaptec SCSI adapter.

I start off by reading some documentations that came along with the server, downloaded some image/driver file that I believe is the correct drivers.

http://www-306.ibm.com/pc/support/si...GR-495PES.html

Next thing, I boot up with RH 9 cd, and 'linux dd' . Put in the diskette with image/driver. And after loading the driver, pop! another screen came up hangs, "Loading aic79xx driver...".

I wonder if anyone here has this similiar scenario or able to help me.

cheers,
 
Old 01-13-2005, 03:54 AM   #2
noelcantona
LQ Newbie
 
Registered: Jun 2003
Posts: 23

Original Poster
Rep: Reputation: 15
Later on, I tried a 'linux dd noprobe', this time I choose not to load up the aic79xx driver, and it brings me to the GUI. Next thing, I get is "An error occur, no device found.....". From this I gather that most probably it will be the Adaptec Host Adapter and hardisk driver not loaded up.

Please advice.

cheers,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which version of 32 bit redhat will install on IBM xSeries 366 (64 bit)? Hello123 Linux - Hardware 2 09-14-2005 05:50 AM
SLES install on IBM xSeries bwysocki Suse/Novell 2 06-27-2005 04:03 AM
SCSI RAID 1 in Slackware on IBM eServer xSeries 330 ni0wn Slackware 2 11-08-2004 01:48 PM
IBM xSeries 235 nbjayme Debian 1 02-25-2004 09:54 AM
9.0 and 9.1 and IBM xSeries VeKTeReX Slackware 1 10-01-2003 04:43 PM


All times are GMT -5. The time now is 02:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration