LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-14-2009, 10:50 PM   #1
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux
Posts: 1,054

Rep: Reputation: 95
Error message about 'libatk-bridge' whenever I run Gnome applications


Hello. I get the error message, "Gnome-WARNING **: Accessibility: failed to find module 'libatk-bridge' which is needed to make this application accessible" whenever I run Gnome applications, such as gedit. Is this something I should be concerned about? Otherwise the applications work, but I do get the error message whenever I use them.

I use Fluxbox, and not Gnome, on Debian Lenny. Note, I do have libatk1.0-0, libatk1.0-data, and libatk1.0-dbg packages installed.
 
Old 08-15-2009, 02:46 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,748

Rep: Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551Reputation: 2551
'/usr/lib/gtk-2.0/modules/libatk-bridge.so'
is from the package " at-spi "

... You could try reinstalling 'at-spi' ...

So far, it is a warning, not an error :
A warning is an information only, and when
everything is working, probably no reason
to worry.
.....
 
Old 08-15-2009, 12:57 PM   #3
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux
Posts: 1,054

Original Poster
Rep: Reputation: 95
Thanks. I installed at-spi, so now the module 'libatk-bridge' is found. However, it now reads,

Code:
mark@debian:~$ gedit

(gedit:3322): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup.

(gedit:3322): atk-bridge-WARNING **: IOR not set.

(gedit:3322): atk-bridge-WARNING **: Could not locate registry
So, to hell with it. Gnome programs whine too much. Goodbye gedit, hello leafpad. Goodbye brasero, hello k3b. Goodbye sound-juicer, hello ripperx. Goodbye totem, hello smplayer. Goodbye rhythmbox, hello moc (mocp). Etc. Whining gnomes are no longer welcome on my computer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
run smbpasswd return an error message jodie Linux - Newbie 1 10-02-2008 03:45 PM
Cannot run ./configure (Qt error message) dantux Linux - Software 2 09-04-2007 08:35 PM
Add Run Dialog to Applications menu in GNOME General Linux - Software 1 03-19-2007 07:02 AM
apache2 error message in run level hiplainsdrifter Linux - Networking 3 04-21-2004 01:18 PM
error message when run MRTG: SNMP error zhgalaxy Linux - Newbie 0 02-18-2004 12:08 PM


All times are GMT -5. The time now is 05:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration