-   Linux - General (
-   -   error : failed dependencies: (

karunesh 02-05-2002 04:58 AM

error : failed dependencies:
I want to install libpng-1.2.1-1,but every time when I try to install is shows me

error: failed dependencies: is needed by libpng-1.2.1-1

even I have already installed can someone help me out how so do this.I am using Redhat 7.1.

acid_kewpie 02-05-2002 05:24 AM

you've probably not got the eaxct .so file it wants. you *should* be able to get away with just linking the near equivalent file .so.1.9.5 maybe...?
yeah.. from

so ln -s'ing .1.9.5 to .1 should do the trick no problem

All times are GMT -5. The time now is 01:11 PM.