LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-15-2005, 05:08 PM   #1
mike3411
LQ Newbie
 
Registered: Jan 2003
Location: Pittsburgh PA and Washington DC
Posts: 7

Rep: Reputation: 0
Error during Install "Kernel BUG at usb-ohci.h:464"


Hello,
I'm trying to install Slackware 10.1 on my system. I have a little experience with Linux, but not too much. After booting from the CD, i loaded the adaptec.s kernal, and proceeded to fdisk my hard drive, /dev/sda. I then ran setup, and selected the swap partition. While it was formatting this partition, an error occurred:
Kernel BUG at
usb-ohci.h:464

and a lot of other information such as hex values that makes no sense to me. the entire system comes to a halt, and I have to start over. I've repeated this a few times now, with identical results.

i don't know why this is happening during the swap format, since it seems to be a usb issue. i would try disabling usb, but my keyboard and mouse are usb. i'm not using any other usb devices.

i have no idea what's going wrong; i'm going to try knoppix and some other distros to see if it is a slackware-specific problem, but even if something else works i would really appreciate any suggestions on what might be the problem, and how to get this install to function.

my system:
MSI K7D-L (AMD 768 chipset)
2x Athlon MP 1800
512mb registered ecc ram
Adaptec 39160 SCSI controller card
Western Digital WDE18310 ULTRA2 SCSI disk drive
Microsoft Natural Pro USB keyboard
Microsoft Intellimouse Explorer USB Mouse
ATI Radeon All-In-Wonder 7500
Soundblaster Audigy
3Com ethernet adapter


thanks,
Mike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 12:49 PM
mysql install error says "please submit bug report" learnfast Linux - Newbie 1 04-30-2005 09:26 AM
Kernel make bzImage error "undefined reference" w/ Prism2.5 USB driver under 2.6 joachimvb Mandriva 1 09-24-2004 07:43 PM
FC2 Install Trouble "Kernel Panic: Attempt to kill init!" Error ghg_legat0 Linux - Newbie 3 06-01-2004 09:28 AM
Error during "make install" on kernel-2.6 test11 jcksrobbins Mandriva 5 12-11-2003 07:42 PM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration