Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 10-12-2007, 10:35 AM   #1
Registered: Jul 2006
Distribution: kernal 2.6.20-1 2948.fc6 LC2210D
Posts: 48

Rep: Reputation: 15
emacs shrinks

I'm trying to learn emacs and when I went to undo with ctlr-_ I forgot to capitalize and the text in the emacs window shrinks. I tried to undo and it undid last text entry but letters are still small. How do I undo shrink?
Old 10-12-2007, 11:16 AM   #2
Senior Member
Registered: Nov 2006
Location: California
Distribution: Fedora , CentOS , RHEL
Posts: 1,949
Blog Entries: 1

Rep: Reputation: 190Reputation: 190
Solution: Use VI

(just kidding...but I HAD to say it )
Old 10-13-2007, 07:44 AM   #3
Registered: Jul 2006
Distribution: kernal 2.6.20-1 2948.fc6 LC2210D
Posts: 48

Original Poster
Rep: Reputation: 15
like vi too

It turns out ctrl-+ zooms back again. I must have read 50 pages on emacs and this is not mentioned. What a nice feature! I prefer VI also but many things are geared to emacs, specifically lilypond which I'm trying to learn.
Old 10-13-2007, 08:03 AM   #4
Registered: Jul 2006
Location: Crisfield
Distribution: Slackware, CentOS, RedHat
Posts: 159

Rep: Reputation: 15
emacs rules !!! vi drools =)

In either case both (together wil Ant or Make) is better than the eclipse like IDE's

Thanks for posting this ... I had a similar issue and did not know how to undo it.
Old 10-13-2007, 06:02 PM   #5
Registered: Apr 2005
Location: At the 100th Meridian where the great plains begin
Distribution: Debian Testing on T60 laptop
Posts: 105

Rep: Reputation: 16
I wonder if this is something in your .emacs? I've tried it and haven't gotten it to work.

This brings a couple other lingering emacs config questions to mind.

Does anyone know what is the way to jump to the end of the current function in C mode?

Also, what do you have to configure so that alt-D deletes the current word? Both ctrl-D and alt-backspace work fine, but for some reason at some point alt-D stopped working for me.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alt no longer META key when using in-terminal option of Emacs (emacs -nw) frznchckn Linux - Software 1 06-02-2007 02:41 AM
Laptop screen shrinks when closed YankeeFan Linux - Laptop and Netbook 5 06-09-2006 12:05 PM
emacs not responding to .emacs file in Mandriva 2005 LE. Please help LaptopLinux Mandriva 1 06-08-2005 08:36 AM
acroread convert to postscript to always shrinks pdf? chaos215bar2 Linux - Software 2 06-01-2005 10:04 PM
edb (emacs database) won't open file - emacs 20 & 21 tip184 Linux - Software 0 04-03-2004 07:31 AM

All times are GMT -5. The time now is 10:52 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration