LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Dummy question about Nautilius ??? (http://www.linuxquestions.org/questions/linux-general-1/dummy-question-about-nautilius-299270/)

burki 03-08-2005 03:00 PM

Dummy question about Nautilius ???
 
i searched everywhere in the gnome but i couldnt find it. when i open nautilius and get into a folder it always opens another window. for every folder it opens another new window. i want it to open the folders in the same window. using gnome 2.6 and Mand. 10.1.

tia

toes 03-08-2005 04:46 PM

I've read that is is possible to change this behavior, but I have had no luck finding the settings, and like you, I'm using Mandrake. I have taken to using Konqueror instead.

Sorry for no help, but at least I know I'm not the only one! :)

cs-cam 03-08-2005 05:08 PM

Click the Edit menu > Preferences and it's on the second tab. It's right there in GNOME 2.8, blindingly obvious.

toes 03-08-2005 05:29 PM

Gnome 2.6.2, Nautilus 2.6.3 here. Under my behavior tab I only have single-click/double-click, 3 options on executing text files, and how to handle trash.

burki 03-09-2005 05:59 AM

yeah konqueror is a good option tioes. but its behavior is not good :) i couldnt set my home folder as its home page option and whenever it starts, it starts as a huge window and i have to size it and stuff...

cs-cam 03-09-2005 06:00 AM

Ahh, haven't used GNOME 2.6 but I use Nautilus 2.8 as my file manager for fluxbox - well it's 2.10 now but I know the option was there for 2.8.

ultrachoc 03-09-2005 06:14 AM

goto edit > pref > behaviour > tick do not open new windows for each folder

hope this helps this is for nautilus 2.6.3 on suse 9.2

burki 03-09-2005 06:32 AM

i am also using 2.6.3 in mandrake 10.1 and there is no option like this at no where...

slakmagik 03-09-2005 07:16 AM

You may have to fire up regedit - er, gconf-edit (or whatever) and find the, uh, key under applications>nautilus>preferences or something like. In 2.6 I think they were trying to force people to use nautilus their way before the entire planet called them stupid. I'm not sure; not in Knome now. I'm playing with the new blackbox at the moment. (My first love, but it's been awhile - least it hasn't turned into a rube goldberg eyecandy disaster like flux has.) May be able to just invoke it as 'nautilus --browser' - I dunno.

toes 03-09-2005 09:03 AM

Quote:

Originally posted by burki
yeah konqueror is a good option tioes. but its behavior is not good :) i couldnt set my home folder as its home page option and whenever it starts, it starts as a huge window and i have to size it and stuff...
Settings > Load View Profile... > File Management

The way to make it default is to change the properties of the launch command to 'konqueror --profile filemanagement'.

Good information from the rest though. Maybe trying those can fix Nautilus. I think I'll try them myself.

burki 03-10-2005 02:40 AM

thx digiout, u r the man. its gconf-editor command from terminal without su and app > nautilius > preferences and put use browser only option and voila.

thanx again man...

toes 03-11-2005 11:31 PM

I just made digiot's recommended change, and now I'm dumping Konq to go back to Nautilus. :) Thanks, digi.

slakmagik 03-12-2005 06:38 PM

Glad it helped. :)


All times are GMT -5. The time now is 08:58 AM.