View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 12-31-2004, 09:21 AM   #1
LQ Newbie
Registered: Dec 2004
Posts: 2

Rep: Reputation: 0
Dual screen with ATI Radeon under MDK10.1 : KDE bug


I just installed the ATI drivers for XFree4.3 (xorg with MDK10.1), and the dual screen is working fine in 2drivers mode (= 2 separate desktop), excepts for a bug with the windows :

When I open a window (whatever) on my secondary screen, a small line of 2 pixels on the top of this window appears on my primary screen, at the exact position of this window on the other screen. It disappear when another window is ahead.

The problem doesn't appear when I try to launch X logged with root (red wallpaper).
I also tryed to launch X with gnome, and it doesn't appear anymore.

- i have MandrakeLinux 10.1 Official
- i have a ATI Radeon 9800 pro (i don't think it matters ...)
- i have KDE 3.2, and the latest ATI drivers for linux
- my primary screen is a TFT connected to DVI, and is in 1280*1024
- my secondary screen is a CRT connected to VGA, and is in 1024*768
(I also tryed with the same resolution, same problem).

So KDE is the problem I think ... but what should I try to solve this ?
"use gnome" ? .. I prefer KDE sorry :/
"install KDE 3.3" ? .. i read it makes some trouble with mdk10 :/

Here are 2 screenshots URL of the issue, taken at the same moment on each screen :
(can't post a normal url due to forum rules, sorry)

Secondary screen :

Primary screen :


Last edited by Manw; 12-31-2004 at 09:27 AM.
Old 01-01-2005, 08:50 AM   #2
LQ Newbie
Registered: Dec 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Problem solved, I finally found a window-style that doesn't make this bug.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Monitor with ATI Radeon 9200 bbrott2005 Linux - Hardware 1 02-03-2005 06:55 AM
screen rotation in kde bug? doublefailure Linux - General 2 12-25-2004 06:20 PM
Trouble with ATI Radeon Dual display C0n5truc7 Linux - Hardware 0 12-05-2004 04:54 PM
Dual screen set up on ATI Radeon 9600, using Xfree lightnb Linux - Hardware 4 07-21-2004 08:25 AM
KDE Screen Saver Bug? olias Linux - Software 1 04-21-2003 09:27 PM

All times are GMT -5. The time now is 04:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration