Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 01-24-2010, 08:09 AM   #1
LQ Newbie
Registered: Feb 2009
Distribution: Ubuntu
Posts: 21

Rep: Reputation: 16
Exclamation Dual-boot not working

On a Windows 7 system I installed, through Wubi, Ubuntu 9.10 a few days ago. The installation went fine and Ubuntu was working. But then, in my Windows, I changed a setting for the boot sequence, telling it not to wait to boot and setting Ubuntu as my primary operating system. Now, whenever I boot, I quickly see a selection screen between Ubuntu and Windows, but not for long (about less than a second). It then brings me to the Ubuntu selection screen, with an option to choose windows. If I choose that one, it just shows me the first selection screen in a flash again before going back to the Ubuntu selection screen. Now I like Ubuntu, but I want to use Windows too. Any help would be appreciated.

Last edited by gagne.marc; 01-24-2010 at 08:24 AM.
Old 01-24-2010, 08:24 AM   #2
LQ Addict
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,866

Rep: Reputation: 344Reputation: 344Reputation: 344Reputation: 344
If you have a windows installation disk, you may be able to boot windows from that: i.e. you may be offered a menu of choices such as, boot from cd, boot from disk, rescue mode, etc.

Failing that, you could try booting Ubuntu, then mount the windows partition. Search through the windows files in hopes of finding a text file you can edit to change that setting to increase the time you have to select an OS to boot.
Old 01-24-2010, 08:56 AM   #3
LQ Guru
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,826

Rep: Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239
You could try using EasyBCD to edit your windows 7 bootloader files. It's a free download and easy to use and should include an option to change timeout. Not near a windows computer to check.


boot, dual, dual boot, ubuntu, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual-boot not working willrs2 Linux - General 9 11-29-2007 05:43 PM
Cant get dual boot working... please help trancekid Fedora 8 06-25-2006 10:10 AM
Dual Boot option is not working. lowrida Linux - Newbie 24 08-02-2005 04:58 PM
Dual-Boot Working-ish noromamai Slackware 4 09-11-2004 10:37 AM
How I got XP and Linux working (dual boot) wellmt Member Success Stories 3 06-23-2004 01:33 AM

All times are GMT -5. The time now is 02:41 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration