LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   dpkg error - New Mail(kubuntu) (http://www.linuxquestions.org/questions/linux-general-1/dpkg-error-new-mail-kubuntu-534006/)

nixFreak 03-02-2007 02:49 PM

dpkg error - New Mail(kubuntu)
 
I have Ubuntu server installed on my server with VHCS

Im really new at linux, its only been a day since i started using ubuntu on my server, im trying to install Kubuntu on it, but while installing i get this error and installation stops:

Code:

E: Sub-process /usr/bin/dpkg returned an error code (1)
You have new mail in /var/mail/nemesyz

plz tell me how to get rid of this problem and how to continue installation from where it stopped

10x in advance

Freak

exvor 03-02-2007 03:09 PM

Make sure your not running out of disk space and you have the correct permissions to write to that area.

nixFreak 03-02-2007 03:43 PM

Quote:

Originally Posted by exvor
Make sure your not running out of disk space and you have the correct permissions to write to that area.

10x for the reply......there around 140 GB o space remaining...ive checked the new mail, how do i restart the installation now?

I tried using this:

sudo aptitude upgrade

and this

sudo aptitude -f install


but now i get this error:

Code:

Setting up base-files (3.1.9ubuntu7.1) ...

Configuration file `/etc/issue'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
  What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D    : show the differences between the versions
      Z    : background this process to examine the situation
 The default action is to keep your current version.
*** issue (Y/I/N/O/D/Z) [default=N] ? y
Installing new version of config file /etc/issue ...

Configuration file `/etc/issue.net'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
  What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D    : show the differences between the versions
      Z    : background this process to examine the situation
 The default action is to keep your current version.
*** issue.net (Y/I/N/O/D/Z) [default=N] ? y
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/lsb-release ...

Setting up libc6-i686 (2.3.6-0ubuntu20.4) ...

Setting up kubuntu-artwork-usplash (6.06-22) ...
Cannot find /lib/modules/2.6.15-23-server
dpkg: error processing kubuntu-artwork-usplash (--configure):
 subprocess post-installation script returned error exit status 1
Setting up usplash (0.2-4) ...
Cannot find /lib/modules/2.6.15-23-server
dpkg: error processing usplash (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of kubuntu-desktop:
 kubuntu-desktop depends on kubuntu-artwork-usplash; however:
  Package kubuntu-artwork-usplash is not configured yet.
 kubuntu-desktop depends on usplash; however:
  Package usplash is not configured yet.
dpkg: error processing kubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 kubuntu-artwork-usplash
 usplash
 kubuntu-desktop



All times are GMT -5. The time now is 11:38 PM.