LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Double click bug?? (http://www.linuxquestions.org/questions/linux-general-1/double-click-bug-171306/)

ElPuello 04-17-2004 10:55 AM

Double click bug??
 
When I click my mouse in debian, the system treats a single click as a double click. This is not a hardware-related problem, because the mouse works fine in windoze, Does anyone know how to fix this??

:newbie: :newbie:

michaelk 04-17-2004 11:04 AM

Some would say that windows has the problem :)

With out knowing more info I would say it is a software configuration issue. What desktop are you running KDE, Gnome etc..?

If running KDE go to the KDE menus and select Peripherals > Mouse

ElPuello 04-17-2004 03:01 PM

I tried changing the double click speed to slowest, but it doesnt seem to have any effect! I am using gnome...

avarus 04-17-2004 04:58 PM

Not using a shiny new 2.6.x. kernel are you? If so, this problem can occur when X is configured with 2 mice, but it actually just gets double events from each one.

You could use xev to take a peek at the actual mouse events going through X. This will let you eliminate and KDE/Gnome specific issues.

HTH

TIM

ElPuello 04-17-2004 05:34 PM

That worked fine - had to edit /etc/X11/XF86config.4 and remove the other device. Thanks for the help!!!!

Corvus 04-17-2004 07:47 PM

I wounder if a Button-Up, Button-Down (One mouse click) is being seen as two events instead of one?

fideli 04-23-2004 04:46 PM

i'm having a double-click issue with my logitech mouse. if it's a hard single-click it's interpreted as a double. it's too sensitive. it's a usb mouse hooked up to my laptop, which also has a synaptics touchpad. i was wondering what you changed to slow the double-click down. thanx!

fideli

orange400 04-23-2004 10:02 PM

Kick on the K, point to Preferences, point to Peripherals, and click Mouse. Go to the advanced tab, and the "Double Click Interval" is the slider you want to set.


All times are GMT -5. The time now is 06:27 PM.