LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 06-08-2006, 04:05 PM   #1
scobe
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: 0
doesnt boot login screen


I have been using fedora for about 1-1/2 years now with out too many problems but this is one that has been plauging me for several months. When I boot every thing seems to go ok untill when it reaches the login screen it suddenly stops and the screen goes black. what baffels me is that this doesnt always happen (about 80% of the time) when it happens I have to hard boot and try booting again and again untill it meraculasly goes to the boot screen for what seems like no reason.

please help
I'm sorry my english Is not that good

-scobe
 
Old 06-09-2006, 10:00 AM   #2
pljvaldez
Guru
 
Registered: Dec 2005
Location: Somewhere on the String
Distribution: Debian Squeeze (x86)
Posts: 6,092

Rep: Reputation: 269Reputation: 269Reputation: 269
One possibility is that some part of your hardware may be starting to go bad. I had a similar problem a while back with a friend's machine and it turned out their video card was dying. So on one boot, the hardware autodetection would sort of succeed but it couldn't get all the settings properly. Then on the next, it would be okay. He finally figured it out one day when the monitor would say "No Signal" when he booted the machine and never came back up...

I'm sure there's other possibilities, but that's the one I've had experience with...
 
Old 06-09-2006, 05:07 PM   #3
scobe
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Original Poster
Rep: Reputation: 0
I think you were right, today I was messing around trying to fix it and I moved my video card to another agp port on my mother board and now ever thing seem to be working good thankyou for your help.
 
Old 07-01-2006, 02:28 PM   #4
scobe
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Original Poster
Rep: Reputation: 0
sigh

sigh... now wouldnt you know it now its happening on this port also i think i need a new mobo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login at boot splash screen Suse 10 King of Japan Suse/Novell 11 12-05-2005 11:06 PM
login screen...GUI not boot for a user linux_blnk182 Suse/Novell 2 01-04-2005 12:45 PM
app launched at boot not prevents access to login screen wvmikep Linux - Newbie 5 07-03-2004 07:41 AM
No login screen after boot or log out jamey Linux - Newbie 1 05-01-2004 02:04 PM
can only login as root? user login doesnt work..? anyone? hacking_4_b33r Linux - General 1 02-05-2004 11:40 PM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration