LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-20-2004, 12:51 PM   #1
Mr. Man
LQ Newbie
 
Registered: Aug 2004
Distribution: Mandrake 9.1
Posts: 2

Rep: Reputation: 0
Question Distorted mouse precision on Mandrake 9.1 with a Geforce 4 Ti4200


Greetings
========

My mouse works 'okay', but precision at slow speeds is terrible and usually non-existent. I thought it wouldn't be such a problem, but then I noticed how often we make tiny slow high-precision movements, like locating a button and such... I have to *zang* it, like I really have to *force* it to move (Does my mouse hate me?). It's irritating and maybe it is something one of you solved earlier.

My mouse works 100% fine in Wind*ws, the accelerating settings in the KDE(3.1.0) control center are also tried but not very helpful..
  • Mandrake 9.1
  • KDE 3.1.0
  • Typhoon Optical Mouse
  • Geforce 4 Ti-4200 64MB (just the Mandrake driver off the CD, not off nVidia's site, could that be it?)

It could be, just maybe, a regular easy problem, but it could just as well be a weird, rare complication.. Thanks for reading,

I'm new by the way, hi everyone!

Greetings
 
Old 08-21-2004, 09:03 AM   #2
tredegar
Guru
 
Registered: May 2003
Location: London, UK
Distribution: Ubuntu 10.04, mostly
Posts: 6,007

Rep: Reputation: 366Reputation: 366Reputation: 366Reputation: 366
Try this thread:

http://www.linuxquestions.org/questi...threadid=96918

(my post is at the end of the thread)

Hope this helps
 
Old 08-21-2004, 10:13 AM   #3
Mr. Man
LQ Newbie
 
Registered: Aug 2004
Distribution: Mandrake 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
Hey tredegar,

That could just be it!
I'm going to try that.

Thanks man
Greets

Edit: Yes! It works, you are a genius!!

Last edited by Mr. Man; 08-21-2004 at 10:21 AM.
 
Old 08-21-2004, 10:48 AM   #4
tredegar
Guru
 
Registered: May 2003
Location: London, UK
Distribution: Ubuntu 10.04, mostly
Posts: 6,007

Rep: Reputation: 366Reputation: 366Reputation: 366Reputation: 366
Congratulations Mr. Man & welcome to linux.

Sometime soon you WILL want to install NVIDIA's drivers, otherwise you cannot play tuxracer, or Chromium, and the screen is s-l-o-w.
It took me a while to get it right, but then I was a complete novice.
Hint: This site has a SEARCH button, right at the top of the page.

Enjoy yourself.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce FX5200 20 times slower that GeForce4 Ti4200 crack Linux - Hardware 7 12-28-2004 05:47 PM
Mouse pointer distorted on XFree86 4.3 with Geforce FX 5200 EnigmaX Linux - General 1 06-06-2004 09:51 PM
Geforce 4 ti4200 AXP x 8 deejayqf Linux - Newbie 3 01-13-2004 06:21 PM
Geforce 4 Ti4200 and SuSe 7.2 Gipper2004 Linux - Hardware 1 10-17-2003 12:33 AM
tv-out problem geforce 4 ti4200 niehls Linux - Software 1 05-03-2003 03:06 PM


All times are GMT -5. The time now is 03:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration