LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-20-2003, 02:43 PM   #1
serenity999
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Disabling Beeper


I would like to control the sound level of beeper sounds or disabling it completely would be nice too. I have Red Hat 9.0 on Compaq Evo N1015v laptop and the beeping is bugging me when I would like to work at a public place. I managed to turn sound of from terminal but some X11 editors still keep making sounds.

Is there a way to control speaker sounds in Gnome environment or to completely turn the beeper off ?
 
Old 10-20-2003, 02:52 PM   #2
Thewyzewun
Member
 
Registered: Sep 2003
Location: London, UK
Distribution: Mandrake 9.1
Posts: 83

Rep: Reputation: 15
My computer isn't working at the moment cos I tweaked it too much hehe, nonetheless I can point you in the right direction: in keyboard settings within Gnome's control panel (gnome, configuration, gnome, control panel I believe) there is something called a keyboard bell (or maybe ringer), disable that. If that doesn't work write back and maybe I'll have got Knoppix working and have fixed my machine!
 
Old 10-20-2003, 03:38 PM   #3
serenity999
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Thewyzewun
My computer isn't working at the moment cos I tweaked it too much hehe, nonetheless I can point you in the right direction: in keyboard settings within Gnome's control panel (gnome, configuration, gnome, control panel I believe) there is something called a keyboard bell (or maybe ringer), disable that. If that doesn't work write back and maybe I'll have got Knoppix working and have fixed my machine!
That did it! Thanks a bunch!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabling Locales? voyciz Linux - General 0 02-25-2005 03:22 PM
disabling debugger phoenix_wolf Linux - Newbie 1 01-15-2005 05:04 PM
Disabling SElinux Opacus Fedora 1 01-14-2005 08:04 AM
Disabling tcpmux? joleger Linux - General 0 11-23-2004 10:11 AM
disabling display sumpter Linux - Newbie 1 09-18-2003 07:33 AM


All times are GMT -5. The time now is 03:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration