LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Disabling Beeper (http://www.linuxquestions.org/questions/linux-general-1/disabling-beeper-106399/)

serenity999 10-20-2003 02:43 PM

Disabling Beeper
 
I would like to control the sound level of beeper sounds or disabling it completely would be nice too. I have Red Hat 9.0 on Compaq Evo N1015v laptop and the beeping is bugging me when I would like to work at a public place. I managed to turn sound of from terminal but some X11 editors still keep making sounds.

Is there a way to control speaker sounds in Gnome environment or to completely turn the beeper off ?

Thewyzewun 10-20-2003 02:52 PM

My computer isn't working at the moment cos I tweaked it too much hehe, nonetheless I can point you in the right direction: in keyboard settings within Gnome's control panel (gnome, configuration, gnome, control panel I believe) there is something called a keyboard bell (or maybe ringer), disable that. If that doesn't work write back and maybe I'll have got Knoppix working and have fixed my machine!

serenity999 10-20-2003 03:38 PM

Quote:

Originally posted by Thewyzewun
My computer isn't working at the moment cos I tweaked it too much hehe, nonetheless I can point you in the right direction: in keyboard settings within Gnome's control panel (gnome, configuration, gnome, control panel I believe) there is something called a keyboard bell (or maybe ringer), disable that. If that doesn't work write back and maybe I'll have got Knoppix working and have fixed my machine!
That did it! Thanks a bunch!


All times are GMT -5. The time now is 08:46 AM.