LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Disable F1 in Gnome? (http://www.linuxquestions.org/questions/linux-general-1/disable-f1-in-gnome-315419/)

tvmaly 04-20-2005 03:02 PM

Disable F1 in Gnome?
 
My laptop has a small keyboard, and I tend to hit the F1 key when I am trying to hit the escape key while editing with VI. Does anyone know how to disable the F1 key so it does not spawn the help browser in Gnome? I have tried the keyboard shortcuts under preferences, but I did not see an entry for the plain F1 key.

Best Regards

Ty


All times are GMT -5. The time now is 05:40 PM.