LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-21-2006, 05:20 AM   #1
ayan.sen
LQ Newbie
 
Registered: Jul 2006
Posts: 2

Rep: Reputation: 0
disable ctrl alt backspace


hi
I am working on debian 3.1 sarge. I would like to disable the ctrl alt backspace command to logout from the graphical mode. could anyone please tell me how to disable it.
thanks
Ayan
 
Old 10-21-2006, 05:37 AM   #2
Okie
Member
 
Registered: Mar 2002
Location: Oklahoma
Posts: 964

Rep: Reputation: 34
i had the wrong answer
 
Old 10-21-2006, 05:38 AM   #3
vls
Member
 
Registered: Jan 2005
Location: The grassy knoll
Distribution: Slackware,Debian
Posts: 192

Rep: Reputation: 31
I've been up way to long. Wrong too.

Last edited by vls; 10-21-2006 at 05:41 AM.
 
Old 10-21-2006, 07:42 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
You need to add the code below to your /etc/X11/xorg.conf
Code:
Section "ServerFlags"
	Option    "DontZap"    "yes"
EndSection
I am not so sure of the consequences if something causes X to hang and how you can restart it once you have disabled CTRL-ALT-BACKSPACE.
 
Old 10-22-2006, 03:52 AM   #5
ayan.sen
LQ Newbie
 
Registered: Jul 2006
Posts: 2

Original Poster
Rep: Reputation: 0
thanx for the help.
but i didnt have any file in X11 called xorg.conf so I changed in the XF86Config-4 file and its working fine.
 
Old 10-22-2006, 04:01 AM   #6
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Quote:
thanx for the help.
but i didnt have any file in X11 called xorg.conf so I changed in the XF86Config-4 file and its working fine.
That's because xorg.conf is for Xorg X server, and XF86Config-4 is for XFree X server (XF86Config for the older XFrees).
 
Old 10-22-2006, 07:12 AM   #7
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Quote:
Originally Posted by ayan.sen
thanx for the help.
but i didnt have any file in X11 called xorg.conf so I changed in the XF86Config-4 file and its working fine.
I forgot you said you were using Debian Sarge. It shipped with XFree86 whilst other distros had already migrated to Xorg.

Last edited by reddazz; 10-22-2006 at 01:08 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ctrl+alt+backspace marsques Linux - Newbie 2 02-04-2009 01:05 PM
dark screen when pressing Ctrl + Alt + Backspace or Ctrl + Alt F1-F6 in Gnome or KDE trinoo Slackware 5 01-28-2005 08:13 AM
CTRL-ALT-Backspace won't kill X. zzzt Linux - General 4 01-08-2004 08:39 PM
Disabling <ctrl><alt><backspace> in X redhax8 Linux - General 2 08-17-2003 05:20 PM
Ctrl+Alt+Backspace Socka Linux - Newbie 8 05-18-2003 07:18 AM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration