LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 02-16-2003, 10:47 AM   #1
tonic
LQ Newbie
 
Registered: Jan 2003
Location: michigan
Distribution: Mandrake 8.2
Posts: 3

Rep: Reputation: 0
disable auto login into KDE


I am a new user of Mandrake 8.2 and after sampling
the Gnome desktop have found it more appealing.
Problem is that Mandrake auto logs me into KDE.

I have searched all the configuration settings...
no luck.

Please advise.
 
Old 02-16-2003, 10:59 AM   #2
wapcaplet
Guru
 
Registered: Feb 2003
Location: Colorado Springs, CO
Distribution: Gentoo
Posts: 2,018

Rep: Reputation: 48
In the Mandrake Control Center, under Boot->Boot Settings (or something similar) there is an option to turn that off.

If Mandrake Control Center doesn't show up in your menu for some reason, try typing 'drakconf' from a terminal window. You may need to be logged in as root.
 
Old 02-16-2003, 12:06 PM   #3
tonic
LQ Newbie
 
Registered: Jan 2003
Location: michigan
Distribution: Mandrake 8.2
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks. Ran 'drakconf', under BOOT the setting was in fact 'KDE', changed that default auto login to 'gnome' desktop but when rebooting IT STILL goes into KDE! Argh! Any other hidden settings that can cause this?

Thanks.
 
Old 02-16-2003, 01:06 PM   #4
Riley
Member
 
Registered: Feb 2003
Location: SC, USA
Distribution: Mandrake 10.0 Powerpack
Posts: 178

Rep: Reputation: 30
Be sure you selected the correct user to auto-login to gnome and maybe try it without auto-login to see if you get the login screen...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable KDE Auto-Restore? mwettach Linux - Newbie 1 07-29-2004 02:42 AM
How to disable auto session restore in KDE? mwettach Linux - Software 2 07-28-2004 04:00 PM
Disable auto login at startup x ferry.hidayat Linux - Newbie 2 10-03-2003 10:32 AM
How to disable auto-login (MDK9) skip1 Linux - Software 3 02-07-2003 01:10 PM
auto login ~ how to disable? thinguy10 Linux - General 3 02-04-2002 06:34 AM


All times are GMT -5. The time now is 07:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration