LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 06-15-2002, 11:31 AM   #1
_stef_
Member
 
Registered: Apr 2002
Location: Bosnia and Herzegovina
Distribution: Debian&M$Win*
Posts: 38

Rep: Reputation: 15
Thumbs down dial-up connection


I'm using US Robotics Message Plus EXternal, did all setup, try to connect, modem is dialing number, starts hanshaking and then server disconect me because my computer try's to use slip connection. I need ppp. What could I did wrong?
 
Old 06-15-2002, 11:41 AM   #2
coder2000
LQ Newbie
 
Registered: Jun 2002
Distribution: Red Hat
Posts: 16

Rep: Reputation: 0
What are you using for config? if you have KDE installed you can try kppp for ppp connections.
 
Old 06-15-2002, 11:57 AM   #3
_stef_
Member
 
Registered: Apr 2002
Location: Bosnia and Herzegovina
Distribution: Debian&M$Win*
Posts: 38

Original Poster
Rep: Reputation: 15
I'm not using graphic interface. I have tried to do it with chat+ppd then with wvdial.

It used to work before. Then I had to reinstal Linux so now I have to setup everything from the beggining.

I have not installed KDE, yet.
 
Old 06-15-2002, 12:12 PM   #4
coder2000
LQ Newbie
 
Registered: Jun 2002
Distribution: Red Hat
Posts: 16

Rep: Reputation: 0
Then I an unsure how to do it cause I have dsl now and hadn't had to worry about ppp config.
 
Old 06-15-2002, 12:38 PM   #5
_stef_
Member
 
Registered: Apr 2002
Location: Bosnia and Herzegovina
Distribution: Debian&M$Win*
Posts: 38

Original Poster
Rep: Reputation: 15
In my country we don't have something like that. ISDN is fastest but also too expencive.

Also I need to know where did I go wrong so please if someone can, help me...
 
Old 06-15-2002, 01:03 PM   #6
ronin24
Member
 
Registered: May 2002
Location: Sweden
Distribution: Suse 8.0
Posts: 35

Rep: Reputation: 15
If you have wvdial.tcl installed then you can use that to set up your ppp connection.
 
Old 06-15-2002, 01:22 PM   #7
_stef_
Member
 
Registered: Apr 2002
Location: Bosnia and Herzegovina
Distribution: Debian&M$Win*
Posts: 38

Original Poster
Rep: Reputation: 15
hmmmmm
I will try to explain problem from the beggining. I'm using Slackware 8 and I have to connect to the Internet over modem. I have tried to use wvdial but it won't work. I tried to use chat+ppd scripts it won't workIn both cases. it dials number, hendsakes and then disconnect me saying that my provider doesn't allow slip protocol. I dont know why did he try to use slip when I need ppp.
I would like to share this problem. It may happen to someone else, again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dial-up connection vstealerv Linux - Newbie 12 04-29-2005 07:03 PM
Dial up connection Xap Linux - Hardware 0 01-31-2005 11:36 AM
A dial-up connection Xristopher Linux - Newbie 7 09-18-2003 07:49 PM
Dial up connection help ksgill Linux - Newbie 1 07-09-2003 12:35 PM
dial up connection jobs General 2 05-20-2003 06:17 AM


All times are GMT -5. The time now is 11:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration