LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 02-23-2002, 08:45 PM   #1
oliver24
LQ Newbie
 
Registered: Feb 2002
Posts: 6

Rep: Reputation: 0
Unhappy depmod -ae says "command not found"


I am trying to mount my cdrom and i am reading the board and it says to do a depmod -ae command in the root..I did that and it says "command not found"..can anyone help me
 
Old 02-23-2002, 09:07 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Are you doing it as root? or as a user in /root?
 
Old 02-23-2002, 09:47 PM   #3
oliver24
LQ Newbie
 
Registered: Feb 2002
Posts: 6

Original Poster
Rep: Reputation: 0
I tried on both...it might be my brother didnt install every package available and if so ..which package is the comman depmode in???
 
Old 02-23-2002, 10:03 PM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
depmod should be in /sbin if it's not then you need to install the latest version of modutils for your kernel.
 
Old 02-23-2002, 10:41 PM   #5
oliver24
LQ Newbie
 
Registered: Feb 2002
Posts: 6

Original Poster
Rep: Reputation: 0
well im downloading it from windows environment..how do i convert it to linux format??how do i use the patch??which command or utility???thanks
 
Old 02-23-2002, 11:04 PM   #6
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Download modutils-X.X.XX.tar.gz, copy it to your linux install and uncompress it, then read the install document.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"bash: rpm: command not found" errom when trying to install any package sandeepchau123 Linux - General 16 07-06-2008 04:58 AM
LFS 6.0 error: glibc fails check with "g++: command not found" peristaltic Linux From Scratch 1 03-15-2005 08:52 PM
Samba 3.0.0 installed on RH WS3, but "net join" command not found chloevu Linux - Networking 0 07-13-2004 04:20 PM
"depmod" and "modprobe" commands don't work The1PatO Fedora 7 06-10-2004 01:10 PM
Benoit's Alcatel - pppd call adsl "command not found" GM287 Linux - Networking 5 04-04-2004 10:56 AM


All times are GMT -5. The time now is 10:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration