LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Debian - 2 issues: dual booting & SiS900 module (http://www.linuxquestions.org/questions/linux-general-1/debian-2-issues-dual-booting-and-sis900-module-7793/)

glc 10-22-2001 02:45 AM

Debian - 2 issues: dual booting & SiS900 module
 
Issue 1: dual booting
I modified lilo.conf to allow Win2k to boot upon entering 'win' at the lilo prompt, however, 50% of the time Win2k fails to load. The loading bar stops at the 'C' in 'Corporation' while the bar above continues to flow accross the screen. I can leave the room for 10 minutes and come back to no change. When hitting reset and attempting to load Win2k again, it loads without a problem. This happends every time. I've yet to see Win2k load twice in a row or fail to load twice in a row.

Issue 2: SiS900 module
This is what I get when I try to install the sis900 module...
Note: /etc/modules.conf is more recent than /lib/modules/2.2.19pre17/modules.dep

/lib/modules/2.2.19pre17/net/sis900.o: init_module: Device or resource busy

Hint: this error can be caused by incorrect module parameters, including invalid IO or IRQ parameters

/lib/modules/2.2.19pre17/net/sis900.o: insmod /lib/modules/2.2.19pre17/net/sis900.o failed

/lib/modules/2.2.19pre17/net/sis900.o: insmod sis900 failed

How do I get my NIC installed so I can browse the net/my LAN?

TIA>


All times are GMT -5. The time now is 09:12 AM.