LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 05-20-2002, 12:15 AM   #1
kausik
LQ Newbie
 
Registered: Feb 2002
Location: Baruipur, India
Distribution: Red Hat 9.0
Posts: 29

Rep: Reputation: 15
What to do ?


Last friday I shutdown running with RHL 7.2 properly. On this morning 05.20.2002 monday when I started it, I found it is giving , "Couldn't find matching file system: LABEL=/user1 ".

It is running with AMD Athlon and ASUS motherboard.

Can anybody find a way for me other than reinstalling the OS?

Kausik
 
Old 05-20-2002, 03:56 AM   #2
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
I believe that the error message is telling you that it can't find the partition labeled /user1. You need to get into linux and check your /etc/fstab file for the line that should start with LABEL=/user1. See that it is there and it has the correct information in it. Next, run fdisk and see if you can find the partition labeled /user1.
 
Old 05-20-2002, 04:57 AM   #3
jayakrishnan
Member
 
Registered: Feb 2002
Location: India
Distribution: Slacky 12.1, XP
Posts: 991

Rep: Reputation: 30
Are you sure noe one else used your system?
May be somebody did and played around it.
 
Old 05-20-2002, 05:41 AM   #4
kausik
LQ Newbie
 
Registered: Feb 2002
Location: Baruipur, India
Distribution: Red Hat 9.0
Posts: 29

Original Poster
Rep: Reputation: 15
in fstab

YES.

/user1 is still in the /etc/fstab. That thing I have checked first.

And NO.
No one did play with the system.

Kausik
 
Old 05-20-2002, 06:00 AM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966
well the error is coming FROM fstab, so of course that line is there... use cfdisk or something to see what labels you do have for each partition. you might want to temporarily hard code the partition number directly into fstab, and remove the use of the LABEL option till you fix it,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Find/grep command to find matching files, print filename, then print matching content stefanlasiewski Programming 8 12-18-2013 05:36 PM
mplayer: Couldn't find matching filter/ao format! laurentwahl Linux - Software 2 07-12-2005 04:05 PM
error when rebooting could'nt find matching filesystem: label=/home bigdawg9950 Linux - Newbie 2 08-30-2004 02:03 AM
Couldn't find matching filesystem ashesh Linux - General 2 05-23-2004 01:18 AM
dump + restore to backup linux ; "Couldn't find matching filesystem: LABEL=/" on boot markus1982 Linux - General 4 09-21-2002 01:16 PM


All times are GMT -5. The time now is 02:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration