LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-18-2003, 06:03 PM   #1
jandrews
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Rep: Reputation: 0
Question Could someone Give Advice


if anyone could lend a Helping hand it would be appreciative.....

I have a Compaq Presario 6000, AMD ATHLON 2600 running an ATI Radeon 8500 all-in-wonder "Have Also Tried a Geforce mx440"
with a PIXO AT700S "LCD" monitor

I am having trouble getting any dilstributions installed Have tried Red Hat 7.1, Mandrake 9.1, and Free Bsd 5.1, having trouble with the Xfree86 is their anywhere I can go for Help or can someone lend a Hand. and Give me tips........
 
Old 10-18-2003, 06:07 PM   #2
Streams
Member
 
Registered: Jun 2002
Location: NewZealand
Distribution: Slackware 9.1
Posts: 146

Rep: Reputation: 15
What is the particular problem you are having with xfree86?
 
Old 10-18-2003, 06:08 PM   #3
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Arch Ubuntu Slackware
Posts: 1,028

Rep: Reputation: 42
What EXACTLY is your problem? Is it the monitor? I had severe problems with a couple of flatscreens and SuSE - installing them as "buffer devices" - I thinks that's what it was - solved the problem.
 
Old 10-18-2003, 06:11 PM   #4
jandrews
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
It will not work with the graphics Do I need to install a Driver? if So How would I go about it
 
Old 10-18-2003, 06:24 PM   #5
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Arch Ubuntu Slackware
Posts: 1,028

Rep: Reputation: 42
What do you mean? When you boot from the CDRom, do you see nothing after the BIOS? Is it that you see nothing after completing your installation? What EXACTLY is happening? Be really specific - even if you lack the terminology!! - and someone will be able to help you. Keep posting jandrews!!
 
Old 10-18-2003, 06:28 PM   #6
jandrews
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
after it boots up all I am getting is the start of linux but I am trying to get it started or should I say I want the graphical Interface and all I am getting is the X window I install it with the graphical interface but nothing I think it maybe a monitor problem but not quite sure
 
Old 10-18-2003, 09:30 PM   #7
lupin_the_3rd
Member
 
Registered: Oct 2003
Location: Memphis, TN
Distribution: Slackware current
Posts: 485

Rep: Reputation: 30
Login and type startx?
 
Old 10-18-2003, 11:16 PM   #8
Robert0380
Guru
 
Registered: Apr 2002
Location: Atlanta
Distribution: Gentoo
Posts: 1,280

Rep: Reputation: 47
nvidia has a driver for all of there cards, 1 driver fits all and it has 3D support. if you install that driver you should be cool.

to generate a XF86Config-4 file (and XF86Config) you can run Knoppix Live, and save the files it generates and put them in /etc/X11/ directory and it should work fine. This is what i did and it worked just great.

ATI has some Linux support but it sucks in my opinion. I actually just bought a new NVIDIA card because ATI didnt have Linux drivers for it (one of the older Radeons). ATI is good for having poor drivers from what I've read on some sites.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Give me advice Getright for Linux xprometeus Linux - Software 3 11-13-2005 03:19 AM
About to give up... again ! joe2280 Linux - General 6 10-12-2005 06:31 PM
error when ifup Netgear MA111!please give some advice jarrywhu Linux - Wireless Networking 2 07-21-2005 03:53 PM
who have succeed in compiling the xxgdb under rh9.0 ?please give some advice nuclearweapon Programming 4 08-17-2003 12:19 PM
Please give your advice, tips, and comments. gsmonk Linux - Networking 1 04-05-2003 08:57 PM


All times are GMT -5. The time now is 07:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration