LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-23-2003, 05:27 AM   #1
fuzzyash
Member
 
Registered: Aug 2003
Location: Melbourne Australia
Distribution: Fedora Core 4
Posts: 184

Rep: Reputation: 30
Consolehelper dosn't work anymore!


I am running RH 8.0. I upgraded to it about 3 months ago and everything seemed to work just fine. (Except for a few issues of things working differently but thats a different story) Consolehelper seemed to work for a while but all of a sudden stopped. It doesn't work with any program but I'll just talk about xcdroast. This used to work fine but now does not. If I run the actual program (/usr/sbin/xcdroast) it works, so it's not to program itself. I know everything is setup correctly because it used to work perfectly. I don't think I've changed anything that would cause this but I don't know everything about consolehelper. I have read the man page but everything look like it's setup correctly.
ARRRGH!! I've been tearing my hair out over this one!

Hopefully I've just missed something simple but it doesn't look like it!

Any help would be greatly appreciated.
 
Old 08-23-2003, 06:43 AM   #2
maximalred
Member
 
Registered: Apr 2003
Distribution: Kanotix and Gentoo, and knoppix
Posts: 109

Rep: Reputation: 15
Redhat versions do something like linking to programs , like for example maybe the link to the real program got deleted then the link version to the real one does not work , then , anyway I use Suse 8.2 which updates better than those redhat versions , I tryed RH8 & RH9 and find them really low on the programs and they really messted up the kppp program in their versions requiring it to use the root password to get online with kppp but Suse 8.2 is no better with kppp it did something else to get, just a warning but if try and chagne the permissions on kppp what won't fix it and messing with the pam or whatever its called link that requires the real program to need root password or something is dumb , why are the newer Linux versions requiring you to have to use Kinternet to get online anyway? both Suse 8.2 & Redhat 9 & 8 use Kinternet for modem users when the program don't even tell you what speed your on at with these new linux versions why?
 
Old 08-26-2003, 11:05 AM   #3
fuzzyash
Member
 
Registered: Aug 2003
Location: Melbourne Australia
Distribution: Fedora Core 4
Posts: 184

Original Poster
Rep: Reputation: 30
Thanks maximalred but I don't think all that is going to help me in this case.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms won't work anymore ubuntu-addict Linux - Software 4 10-26-2004 05:01 AM
PHP doesn't work anymore nyk Linux - Software 4 10-06-2004 04:51 AM
Yast2 doesn't work anymore Wels Linux - Software 3 08-02-2004 07:23 AM
My sound card dosn't work please help! Thantos Slackware 4 09-22-2003 09:17 AM
SSH doesn't work anymore rlina50 Linux - Networking 1 01-29-2002 08:57 PM


All times are GMT -5. The time now is 12:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration