LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Can't YUM update because LIBTOOL wants older GCC (http://www.linuxquestions.org/questions/linux-general-1/cant-yum-update-because-libtool-wants-older-gcc-419818/)

rvicker 02-26-2006 03:16 PM

Can't YUM update because LIBTOOL wants older GCC
 
I am trying to update KDE (and have tried other packages) on FC4 and every time YUM reports:

*** Error: Missing Dependency: gcc = 4.0.1 is needed by package libtool

And that the GCC is at 4.0.1-4.fc4 but the most current available is 4.0.2. If I try to just update GCC or LIBTOOL by themselves I get the same error. LIBTOOL is at 1.5.18-2.99_12.rhfc4.at.

Thanks

PTrenholme 02-27-2006 08:36 AM

Have you tried any other installers? (e.g.: apt-get or smart) smart. in particular, is fairly good about resolving conflicts.

rvicker 02-27-2006 06:58 PM

Nope.

Unfortunatly all I know is YUM and the KYUM GUI for it.


All times are GMT -5. The time now is 12:01 PM.