Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 03-23-2009, 02:04 AM   #1
Ashish Sood
Registered: Feb 2009
Location: Gwalior
Distribution: Fedora 22, RHEL 6,7
Posts: 165

Rep: Reputation: 15
Cant enable Desktop effect in fedora 8

Hi Guys

Recently i installed fedora 8 into my system , and then install kmod-nvidia packages using using , but my problem is that when i try to enable desktop effect in fedora 8 , i got few error message

compiz (core) - Fatal: glXCreateContext failed
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0

Here is my xorg.conf file

# Xorg configuration created by livna-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"

Section "Files"
ModulePath "/usr/lib/xorg/modules"
ModulePath "/usr/lib/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib/xorg/modules/drivers"

Section "ServerFlags"
Option "AIGLX" "on"

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us+inet"

Section "Monitor"
Identifier "Monitor0"
ModelName "LCD Panel 1440x900"
HorizSync 31.5 - 56.0
VertRefresh 56.0 - 65.0
Option "dpms"

Section "Device"
Identifier "Videocard0"
Driver "nvidia"

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24

Section "Extensions"
Option "Composite" "Enable"

Thanks In Advance

Last edited by Ashish Sood; 03-23-2009 at 09:23 AM.
Old 03-24-2009, 11:43 AM   #2
Senior Member
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled

Section "ServerFlags"
Option "AIGLX" "on"

your driver does not require that


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with desktop effect in fedora 9 olracdor Linux - Newbie 1 10-04-2008 12:36 PM
Cant enable desktop effects on Fedora 8 b2bwild Linux - Hardware 25 06-01-2008 09:19 AM
I'm cannot enable desktop effect in ubuntu 7.10 \ intel GM965 abukhallad Ubuntu 2 02-09-2008 03:57 PM
Edubuntu 7.10- Cannot enable the Desktop effect sroych Ubuntu 3 01-15-2008 03:21 PM
Fedora 8: Howto enable online desktop nomb Fedora 0 11-09-2007 09:10 AM

All times are GMT -5. The time now is 07:01 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration