-   Linux - General (
-   -   Cannot play/use audio cds (

Riichard 11-19-2003 01:33 PM

Cannot play/use audio cds
Hello all,
I'm using RedHat9 with KDE
Music cds dont appear on desktop, I cannot mount them.
I have 2 drives a cd and dvd. If I put a audio cd in kscd starts up
but tells me the drive is ejected.
My fstab entries are;
/dev/cdrom /mnt/cdrom udf,iso9660 noauto,owner,kudzu,ro 0 0
/dev/cdrom1 /mnt/cdrom1 udf,iso9660 noauto,owner,kudzu,ro 0 0
If I use the system tools/disk managment utility I get the error;
'mount: wrong fs type, bad option, bad superblock on /dev/cdrom1,
or too many mounted file systems'
Data cds work perfectly in both drives and dvds work too.


Tinkster 11-19-2003 09:43 PM

You can't mount Audio-CD's...

Check Kscd's settings, and also
check the permissions on the


Riichard 11-21-2003 08:18 AM

well thanks for putting it so clear.
Ive been over and over this one for months now in newsgroups and no-one told me that.

All times are GMT -5. The time now is 05:41 AM.