LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 04-12-2006, 04:34 PM   #1
Mark_in_Hollywood
Member
 
Registered: Jan 2006
Location: USA
Distribution: Ubuntu - Precise Pangolin
Posts: 121

Rep: Reputation: 15
Cannot launch entry oowriter Failed to execute child process "/usr/bin/oowriter"


After downloading Ubuntu/Breezy Badger (again), I have no OpenOffice applications working.

Below is what is returned for calling any of the OpenOffice products, here the example is Writer.

Cannot launch entry

Details: Failed to execute child process "/usr/bin/oowriter" (No such file or directory)


A google search shows this to probably be the icon on the panel no longer points to the correct directory/file.

Anybody know how to fix this?
__________________
Dell Dimension 4100 730 Meg CPU, 256 Meg RAM, 40Gig HDD, PM560LKI 56K v.90 dial-up modem (Lucent Venus). Brother HL-1440 printer.
 
Old 04-12-2006, 07:19 PM   #2
Linux.tar.gz
Senior Member
 
Registered: Dec 2003
Location: Paris
Distribution: Slackware forever.
Posts: 2,227

Rep: Reputation: 86
Do a "slocate -u" (as root) to refresh the hard drive database.
After that do "slocate oowriter".
If you find it, just do (as root again) "ln -s /path/to/oowriter /usr/bin/oowriter".
If you don't find it, then grab some debian packages, or grab original OO, then untar it and convert the .rpm to .deb using the "alien" command. Hope alien is included in ubuntu.
 
Old 04-13-2006, 10:14 AM   #3
Mark_in_Hollywood
Member
 
Registered: Jan 2006
Location: USA
Distribution: Ubuntu - Precise Pangolin
Posts: 121

Original Poster
Rep: Reputation: 15
Thanks, I'll give it a try.

5 hours later . . .

no luck

Last edited by Mark_in_Hollywood; 04-13-2006 at 06:11 PM.
 
  


Reply

Tags
failed, launch, openoffice.org


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem "make"ing gtk+ "/usr/bin/env: perl -w" caid Linux - Newbie 8 07-29-2005 04:51 AM
what is "S" instead of "X" in the file permission when i look at /usr/bin/chsh? Linux_interest Linux - Newbie 4 08-28-2004 09:22 AM
Synaptic error: "sub-process /usr/bin/dpkg returned an error code (2)" firefly2442 Linux - Software 3 02-04-2004 06:41 PM
cannot execute "/sbin/agetty" <-- appears during kernel boot process CestusGW Linux - General 2 01-10-2004 05:16 PM
RealPlayer child process "_LOCATION_/realplay" not found error krome Red Hat 1 11-11-2003 02:23 AM


All times are GMT -5. The time now is 01:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration