LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-07-2004, 08:29 PM   #1
TCv1
Newbie
 
Registered: Feb 2004
Posts: 14

Rep: Reputation: 0
Can't log into X-Windows - It just hangs after starting


I have Red Hat 9 and installed the Fedora Core version of KDE 3.2 (by force, nonetheless). Everything was working fine until I logged in as root, then changed the background image using the Control Center to change the login screen. Now, when I go to log in, it just stalls with a plain medium-blue screen and an animated hourglass cursor. It won't do anything else. If I reboot, XWindows starts, but then it does the same thing instead of showing the log-in screen - just a plain blue screen with animated hourglass cursor and won't do anything else.

Anyone know of a fix for this so I can log in again?
 
Old 02-07-2004, 09:10 PM   #2
witeshark
Member
 
Registered: Jan 2004
Location: Miami FL
Distribution: Mac OS X 10.4.11 Ubuntu 12.04 LTS
Posts: 429

Rep: Reputation: 30
Odd. But maybe my bro and me can help in a bit. He just installed Fedora Core 1+ KDE a few minutes ago completed. He's offline now as root testing Wine.
 
Old 02-07-2004, 09:27 PM   #3
TCv1
Newbie
 
Registered: Feb 2004
Posts: 14

Original Poster
Rep: Reputation: 0
Don't know if he can replicate it. I don't have Fedora Core (can't download all that on only a 56K dialup and don't have $$ right now even for "cheap" CDs). So I'm using my RH9 distro. Try this:

As root, go in to the Control Panel, Log in Screens, change the background to another wallpaper. Log out and see if you can still log in. It might work since it's for Fedora Core. But on RH9 it's not working. I can't find any KDE 3.2 for RH9.

Times like these I wish I could afford DSL. *sigh*
 
Old 02-07-2004, 09:44 PM   #4
witeshark
Member
 
Registered: Jan 2004
Location: Miami FL
Distribution: Mac OS X 10.4.11 Ubuntu 12.04 LTS
Posts: 429

Rep: Reputation: 30
Post

Quote:
Originally posted by TCv1
Don't know if he can replicate it. I don't have Fedora Core (can't download all that on only a 56K dial up) Times like these I wish I could afford DSL. *sigh*
Yeah I heard that. 3 ISO's @600Megs! No way on dial up... got the same problem... Checking what happens on my RH now. Had no affect, logged back just fine. what are the permissions of the new logon screen background image? If you log in again on another level maybe you can change them...IMAGE'S permissions may not have been 777?

Last edited by witeshark; 02-07-2004 at 11:09 PM.
 
Old 02-08-2004, 12:04 AM   #5
TCv1
Newbie
 
Registered: Feb 2004
Posts: 14

Original Poster
Rep: Reputation: 0
I don't think the wallpaper permissions would have much to do with it. I'm in an IRC chat room talking about this and I think it's something to do with the login screen (gdm or kdm) - something got blown when I changed the wallpaper. It used to say "fedora core" and a different login screen.

It's definitely the login that's blown. But how or where is what I am trying to figure out. I tried changing the GDM theme manually in /etc/X11/gdm/gdm.conf and it didn't work.
 
Old 05-15-2004, 11:10 PM   #6
plerner
LQ Newbie
 
Registered: Nov 2003
Distribution: Fadora Core 1
Posts: 5

Rep: Reputation: 0
I'm using Fedora Core 1 and having same problem. It started when I tried to update KDE 2 to KDE 3. I downloaded rpm's and try to upgrade, but bow when i want to log to KDE it stalls. I can still log to Gnome.

I erased .KDE directory and .ICEsurhority file from my users home, but no luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Log on to a remote windows account when starting a Linux machine bothy Linux - Newbie 3 11-16-2005 04:47 AM
My Fedora hangs when I log off guarriman Fedora 1 11-27-2004 07:11 PM
install hangs without even starting Alan_MacDougall Mandriva 2 10-14-2004 07:41 PM
'Starting sendmail' hangs liguorir Linux - Software 10 07-22-2003 05:39 PM
RH 9 Hangs When Starting X 2Gnu Linux - Software 5 05-15-2003 04:25 AM


All times are GMT -5. The time now is 06:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration