LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-22-2003, 05:16 PM   #1
Darvocet
Member
 
Registered: Feb 2003
Location: United States
Distribution: RHEL, Slackware, Gentoo, Fedora, CentOS, Ubuntu, Debian
Posts: 66

Rep: Reputation: 15
Can't boot after fresh install of Slackware


Hi, I am new to linux, hence the board, and just installed Slackware on a dual os machine (vmware). After installation, I created my bootdisk fine, when vmware quit with an unrecoverable error. After restarting, the OS just responds with no system disk present. Any idea why this is happening?
 
Old 02-22-2003, 09:37 PM   #2
watashiwaotaku7
Member
 
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
vmware had an error? then maybe slack didnt finish installing all the way, you might want to try reinstalling it then
 
Old 02-22-2003, 10:00 PM   #3
Darvocet
Member
 
Registered: Feb 2003
Location: United States
Distribution: RHEL, Slackware, Gentoo, Fedora, CentOS, Ubuntu, Debian
Posts: 66

Original Poster
Rep: Reputation: 15
The error seems to be related to making the boot disk under vmware. When I skipped this step I completely finished the installation, and when asked to reboot, did so. With the same error 'There is no bootable operating system'. Slackware isn't officially supported by vmware, however I have a friend that uses the two. I am now downloading Mandrake, I will see if this works any better for me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh install of Slackware will not load X whited Linux - Hardware 4 06-04-2005 03:16 PM
No sound on a fresh Slackware install tanaselia Slackware - Installation 16 05-16-2005 12:25 PM
Slackware freezes during boot up after fresh install Dachy Linux - Laptop and Netbook 1 08-23-2004 08:18 AM
Getting 2.6.7 with slackware on a fresh install equilibrium Slackware 6 07-13-2004 04:41 PM
Fresh Slackware 9.1 installation requires boot disk to boot smithtodda Slackware - Installation 7 06-23-2004 09:06 PM


All times are GMT -5. The time now is 11:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration